Cd-rw


  • 0

    Hola:

    Tengo un nuevo problema y es que tengo unos CD-RW que he utilizado para pasar archivos de un pc a otro, pero ahora cuando quiero borrarlos y usarlos en mi grabadora no lo hace.

    Con el nero, en los dos Pc's esta la misma version, le doy a borrar y cuando lleva 30", de los 65" que dice que tarda, me expulsa el disco, lo compruebo y no tiene nada, pero al intentar grabar me da un "error de fijacion" o "error de escritura" y se para.

    Compruebo de nuevo el disco y vuelve a estar el archivo que "borre".

    La grabadora que si coge los discos es una NEC 2005A, donde si que puedo borrar y escribir bien, mientras que la que no los borra, aunque si que borra y escribe DVD-RW, es una Philips1640P.

    Mi Pc tiene WXP Home SP2 y el otro es WXP Pro, sin ningun SP instalado.

    Gracias por vuestra ayuda.



  • 1

    Yo tuve el mismo problema con una grabadora de DVD Philips y con otra de marca LG. Actualicé el firmware de ambas y problema resuelto.

    Mira por la página web de tu grabadora. Ah! y no descartes que sea compatibilidad con "esa" marca de CD-RW que estás usando ¿has probado con otras marcas?

    Salu2.



  • 2

    Hola:

    Efectivamente, el problema esta en los CD-RW que uso, pero ademas tambien lo esta en la grabadora.

    Por lo que he leido, esta grabadora tiene problemas en la grabacion de CD-RW de baja velocidad, x4, y es precisamente este tipo de discos los que usaba.

    He actualizado el driver y he conseguido que alguno de los cd's los grabe pero el resto no, entiendo que puede ser por compatibilidad.

    He comprado unos CD-RW de 700 Mb x10 y los ha grabado sin problemas.

    MORALEJA: Las grabadoras nuevas, DVDR1640P de Philips, no se llevan bien con discos antiguos y/o lentos.

    Gracias Iceman.



  • 3

    Un mandar… para eso estamos. Me alegro de que hayas solucionado el problema.

    Salu2.





Has perdido la conexión. Reconectando a Hardlimit.