Problemas powercolor 9550 256 MB


  • 0

    Tengo algunos "problemillas" con mi tarjeta.Para empezar,Los drivers catalyst de ati no me la reconocen(los que me baje actualizados,los originales del cd que vinieron con la tarjeta si que lo hacen).Tras investigar un poco,edito un archivo inf y..sorpresa no aparece mi modelo por ninguna parte:
    empieza:
    radeon 7000,7200,9000,9100,9200,9500,9600,9700,9800,la gama x300-800… pero y la 9550?se que usa el mismo chipset que la gama 9600 (el rv350),pero aun asi no me van demasiado bien los drivers (los del cd que vino que la tarjeta tienen un rendimiento un poquito(mas bien un muchito) pobre ,y ademas me da problemas cuando uso en antialiasing en direc3d y opengl,por ejemplo en el medal of honor allied assault me sale la pantalla en negro,en nfsu no se ven los efectos(siguen apareciendo loos bordes dentados),en hl(half life 1) tampoco se ven los efectos(en opengl,en direct3d si que se ven pero tiene el tipico problema del retardo,que muevo el raton y la pantalla se mueve medio segundo mas tarde,lo que lo hace injugable).Probe usar los omega drivers y tampoco me la reconocio,y force a que usara los drivers de la 9600,pero con el Antialiasing algunos juegos pasaron de hacer caso omiso a dar imagenes corruptas,con cuadrados de colores extraños.Despues hice lo mismo con los ultimos drivers de ati,y arreglo en parte los problemas.Ahora usa el aa 4x en nfsu.Pero el medal y el hl siguen igual.
    he formateado miles de veces y he hecho todas las virguerias posibles,pero nada,ni a tiros :rabieta:
    Aparte de esto, las cifras de overclocking de la tarjeta son estas:
    core: 420 MHz(original 250 MHz,no esta mal :) )
    memoria:208 Mhz(original 200 Mhz,sera hija puta que se cuelga si le pongo mas :rabieta: :rabieta: :rabieta: )
    asi en teoria seria un "poquito" superior a una ati radeon 9600 " a secas",no?
    Los test del 3d mark 2003 son estos:
    sin aa 4x y fa 16x->unos 2300 puntos(overclockeada)
    con aa4x y fa 16x->unos 900 puntos(iba por ahi,ahora mismo no me acuerdo)
    eso si,hay que pensar que si son unas cifras un poco bajas para la tarjeta que es, es principalmente por mi pc:
    amd athlon 900 MHz overclockeado a 1035 Mhz(fsb 117 MHz,DDR)
    192 MB sd-ram pc133@150 MHz
    P.Base dfi ak74-en
    powercolor 9550 256 MB
    Y aclaro: Los problemas no se deben en ningun caso al overclocking,ya que ya estaban antes de overclockearla
    Haber si me ayudais <:(



  • 1

    Tu gráfica me recuerda a la 9500 que tenía hasta hace poco. De core subía mucho, pero de memorias andaba bloqueada (podías subir hasta cierto punto, pero subías 1mhz más y se llenaba de artefactos, y eso que las memorias eran de 3ns). Lo de la puntuación, pues está claro que con un athlon 900 no ibas a hacer milagros xD.

    Lo del retardo puede ser por falta de más ram. Y lo del opengl y el direct3D, pues sería porque hay una configuración para opengl que actúa en los juegos opengl y en las opciones de direct3D lo mismo. Prueba a poner antialiasing en opengl y jugar al call of duty, o algún juego opengl. En el half life no se pone el antialiasing porque es direct3D, por eso cuando lo pones en direct3D sí que se nota.



  • 2

    No,si es lo que hago,en propiedades/avanzado/3d/opengl y direct 3d,aunque lo active da igual…y el hl lo configuro en opengl,con el aa4x activado desde la pestaña de 3d/opengl de las propiedades de pantalla de windows pero no hace nada...y la ram va a ser que no...192 megas para ese juego van sobrados



  • 3
    ¡Esta publicación está eliminada!




Has perdido la conexión. Reconectando a Hardlimit.