Ayuda con 6600 gt pixelview


  • 0

    me acaba d llegar la grafica, la meto tal tal, paso el 3d mark i…..
    me salen komo unas rallas y hay texturas k no se crean o similares.
    He reinstalado los ultimos drivers y l direct x xo sigue lo mismo en todos los
    juegos.
    alguien sabe k pasha? xD

    saludos



  • 1

    comprueba el driver de la placa base. y si te sigue fallando prueba la tarjeta en otro pc por si te ha venido mal .



  • 2

    los drivers de mi placa ya no existen. d aki unas semanas me comprare otra placa xo me gustaria saber si es de la grafica o no pa devolverla. :(



  • 3

    Haber, compadre…supongo q es agp tu grafica, no?? Tu placa tiene el chip sis? que placa es?..da mas informacion xq a si es dificil sacar una conclusion.
    Q drivers has instalado?... weno comenta un poco esos datos y, no estaria mal q dijeras el equipo.

    Un saludo!!!

    P.D: tranki, la informacion sera confidencial...no saldra de nuestra base de dados xD xD .... sorry x la coña.



  • 4

    xdd
    aver empecemos: P4 3,06 (133*23) northwood HT sobre una plaka msi con chip SiS 648 (k no deja ni acer overcloock) , Ram nisu 256 x2 a 333mhz, FA aKaBaDa D KaMbIaR ahora mismo d 500 W (nisu tmb xD) y finalmente la pixelview
    6600 GT AGP.

    e instalao los drivers k venian, al ver lo k pasaba, e metio los ultimos de la web d nvidia i mas d lo mismo. Respecto al rendimiento d la grafica ba perfecta.

    aver si kon esto… xD

    enga asias



  • 5


  • 6

    Pues yo apuesto a que es problema de tu chip SiS 648, no se…tengo esa corazonada.
    Los problemas de la 6600Gt en agp basicamente son dos... problemas de temperatura(basicamente en el chip conversor, q esta mal disipado)..y el sintoma de esto es reinicios cuando se la da algo de caña, generalmente.
    y el segundo porblema viene en la incompativilidad de los chips sis con los driver de esta grafica...algo q nvidia ta currando, segun lei.
    De todos modos hay versiones beta de drivers...a si q macho, ya estas buscando driver x las web y a probar...aunq casi lo primero q deberias hacer es pinchar la grafica en otro ordenata y ver q pasa...eso si, q no tenga un chip "SiS"...jeje.
    Es mi consejo...aunq no soy un guru de esto, pero en tu caso haria eso q te comento.

    Un saludo!!!

    Mirate esta web...Aqui , y veras versiones de drivers q la gente tiene y le van muy bien.
    Tmb date una vuelta x la pagina de nvidia x si hay mas drivers.



  • 7

    aki teneis screens
    attachment_p_274241_0_dibujogg.jpg
    attachment_p_274241_1_nuevo-imagen-de-mapa-de-bits.jpg



  • 8

    okis pos ara mismo pruebo las betas ^^ muxisimas gracias neptuno



  • 9

    Daselas tmb a Kynes, el te dio una solucion mas rapida con menos palabras ;)

    Saludos, y cuentanos en este hilo si conseguiste solucionar tus porblemas…y de paso la puntuacion para en el 3dmark03, jeje.



  • 10

    sorry kynes no t avia leido =P.
    weno ya lo e solucionao ( ya kreia k la tendria k devolber xD).
    ahora le pasare los 3d mark aver k tal. Muxas gracias a todos otra vez.



  • 11

    No te preocupes hombre. Me alegro que te funcione bien.





Has perdido la conexión. Reconectando a Hardlimit.