Problema de 6600gt o…......


  • 0

    Saludos a todos y gracias por la ayuda que me habeis prestado. Tengo un problema y me gustaria que me lo confirmarais sobre mi maquina, hace unos 15 dias compre la 6600 gt, el pc arranca perfectamente pero cuando paso el 3DMark se cuelga el pc, a una resolucion de 1024x768 (a veces se cuelga pero alguna vez me a acabo el test 2900) y tambien algunas veces no siempre en el CSS, instale el driver beta que segun creo soluciona incompatibilidades con la targeta madre y actualize la bios y el problema persiste. Monte la 6600 gt en otro pc y funciona perfectamente y no hay ningun problema en el 3DMark entonces el problema lo achaque a la temperatura de mi torre y coloque un ventilador junto debajo de la grafica y el pc se colgaba nada mas arrancar, quite el ventilador y el pc ya no se colgaba. El 3DMark corre bien en 800x600 de resolucion, ¿puede ser que a mayor rendimiento mas consumo, necesita mas la grafica y los ventiladores y por eso se cuelga? Mi fuente de alimentacion es una generica de 400 W que funcionaba bien con mi 9600 xt que creo que consumira menos. Esta fuente de alimentacion tiene ya 1 año y medio y alguna vez se ha llevado una subida de tension por parte de la compañia electrica. Mañana en la tienda donde compre la grafica y me la probaron enchufare otra fuente no generica a ver sino falla. Gracias a todos y saludos :confused:



  • 1

    le has enchufao la alimentacion que lleva extra la tarjeta grafica???? si no la tienes enchufada sera por eso



  • 2

    Cambia la fuente, x q entre q es generica y ya ha sufrido una subida de tension, tiene pinta de estar tocada. Y si de x si tienes muchas cosas conectadas y encima una grafica q consume mas, creo yo, q la 9600XT, pues apaga y vamonos.
    Tmb habras conectado la toma de corriente molex de la grafica, no? Pero bueno, aunq a si fuera, la fuente pide a gritos q la cambies.

    Saludos!!



  • 3

    gracias por vuestras respuestas,no he podido contestar antes. si la alimentacion extra si la lleva he cambiado la fuente ,y sigue fallandome pero me he dado cuenta de q mi placa madre msi no soporta agp 3.3v y creo q la 6600gt necesita este voltaje verdad?. responderme porfavor, voy ha tirar la torre de un octavo jajjajajaja



  • 4

    Lo primero, has echo bien en cambiar la fuente, despues de sufrir ese problema, es lo mejor y te curas en salud. Otra cosa es q no te haya quedado tocada tmb algun componente mas de tu pc…

    Pues no recuerdo sobre lo de los voltajes...pero imagino que para q te de problemas debe ser una placa muuuuuuuuuu antigua, y no creo que tengas un micro-placa tan antiguo, no?
    El chips, si es SIS, pues te puede tocar un poco las narices, xq el, creo, el unico q tiene incompativilidades con esta grafica, aunq sigen puliendo drivers para q se solucione.
    Es q si funciona en otro ordenata...no tendria x q tener fallos tu grafica.
    Has provado mas drivers?? hay versiones beta q van de lujo. Creo q de las mejores son los forceware 72.10, o algo a si.

    Saludos!!!



  • 5

    tengo una msi neo2 con chip 865 y p4 y no pasa el 3dmarck mas de dos veces seguidas, me dice algo direct…... pero esta bien instalado la ultima version acabo de formatear y no hay errores ni en memorias ni disco duro esta comprobado y la 6600gt funciona perfectamente , en juegos se cuelga cuando quiere y no produce errores en los graficos ni rallitas ni nada y la alimentacion nueva zalman 400w.
    saludos



  • 6

    El chip 865 es via, no?..es q ando perdido. Pues si todo esta bien, no s q decirte, joe.
    Has intentado porbar varias versiones de drivers?… no se hay unas cuantas, prueba suerte haber si encuentras los drivr q se amoldan a tu grafica.



  • 7

    El 865 es de Intel. La tarjeta debe funcionar a 1'5V, solo funcionan a 3'3V las inferiores a AGP 4x. Prueba a bajarle un poco la velocidad, estas tarjetas suelen estar en el límite de su capacidad, y quizás te ha tocado una mala. Si funciona bien a velocidades inferiores a las de fábrica, es un problema de temperatura y/o que el chip o la memoria son incapaces de funcionar a la velocidad que se les pide. También puede ser cosa del chip conversor, pero a este chip no se le puede modificar la velocidad. En estos casos el fabricante está obligado a cambiártela, no cumple las especificaciones del producto.



  • 8

    Wenas a todos, aqui te dejo un enlace a una pagina donde se soluciona un problema de la geforce 6600gt de club3d que a mi da que es el mismo q tienes tu, solo se dio con las de club3d pero como no mencionas en el mensaje de que montador es pues aqui te dejo el enlace y mira haber si te puede solucionar el problema, yo tuve el mismo problema la mia es de club3d, el mark3d se quedaba colgado y los juegos tb, y lo solucione asi , espero que ese sea tu problema asi ya tendras una solucion y bastante sencilla.Aqui va el enlace:
    http://www.forospc.com/forophp/viewtopic.php?t=104198

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.