Pitido de fondo fuente Levicom


  • 0

    Hola, tengo una Levicom de 420W.
    Tenía hasta ahora una normal, por lo que he notado mucho el cambio en cuanto a diferencia de ruido.
    A pesar de ello, de vez en cuando emite un ruido distinto al del giro de los ventiladores, una especie de pitido de fondo.

    He pensado que se podría deber a la señal eléctrica. Antes de quedarme con esta fuente (que tiene el cable ATX mallado) probé una OKE Silence, y ésta hacía el mismo ruido pero más fuerte.

    Como solución había pensado en una regleta Soyntec, que por lo visto estabiliza la señal. Bueno, en verdad me la quería comprar para que se encendieran todos los periféricos al arrancar el ordenador, pero si me sirfve para solucionar esto mejor.

    Qué opináis? Cualquier sugerencia será bienvenida.

    Un saludo y gracias



  • 1

    k sonido como 1 silvido muy flojo? o algo asin? puedes probar la regleta a ver ;q.

    salid@X :D



  • 2

    Eso es, es más bien un silbido muy flojo y además no se escucha siempre.

    En las especifiicaciones de la lregleta dice que elimina ruidos parásitos. Si el fallo está en la señal, y no en el interior de la fuente, creo que se solucionará. :sisi:



  • 3

    A ver,no estoy muy puesto en el tema,pero creo que ese silbido puede deberse a un condensador a punto de petar.
    Lo del ruido parásito creo que se refiere más bien a interferencias en la línea.
    Ya digo que no soy un experto de la materia ni ná,pero lo del silbido me suena a eso del condensador,ojalá me equivoque.
    Saludos.



  • 4

    Ahora que lo dices la fuente al apagar el ordenador empieza a encenderse y apagarse, por lo que tengo que desconectarla desde el interruptor.

    Esto es un fallo de esta fuente en concreto, que tengo que llevarla a la tienda a cambiarla (si quiere petar el condensador, que pete), y si lo del ruido es por eso también, a lo mejor con una nueva se soluciona.

    Ya os contaré mis progresos.



  • 5

    Uf pues yo no me lo pensaba 2 veces!
    Quita esa fuente de inmediato que se puede llevar por delante el equipo entero,por supuesto puedo equivocarme pero me da mal rollo,además,eso que te pasa no es normal(bueno,lo que le pasa a tu PC xDDDD)
    Saludos.





Has perdido la conexión. Reconectando a Hardlimit.