Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Sound blaster audigy



  • Pos hola peña tengo la audigy y no me habia dado problemas pero el otro dia instale una actualizacion del 2001 ke no tenia ke haberla metido y se me rallo el windows xp pro , entonces al reiniciar me daba un pantallazo azul y como no kitara la audigy o entrara en modo seguro na de na , el caso es ke ahora funciona pero solo si se instalan los drivers si instalo el cd con todos los programas de la tarjeta pega otra vez el dichoso pantallazo , la impresion ke tengo es ke tendria ke reinstalar el windows xp , pero es un coñazo , estoy seguro ke alguna libreria se ha sobreescrito y me jode no poder usar el playcenter audio hq y alguno mas ke viene , solo puedo hacer ke funcione bien , dejando ke detecte el hardware nuevo el pc y ke se instalen los controladores desde ahi, si instalo mediante el cd rom a modo de instalacion completa- instalacion personalizada- solo controladores , cuando reinicio pega el puto pantallazo azul ke para colmo sale en un idioma extraño , en fin espero ke me echeis una mano , enga un saludo a to la gente de este peazo foro.



  • has probado a restaurar sistema ?



  • SI he probado a restaurar sistema pero permanece el pantallazo azul , es una gran putada pero weno lo he intentado todo y funciona sin los programas de la tarjeta o no se kizas sea ke se instale algo raro.



  • Pues hace unos dias ke formatee y todo vuelve a estar bien asi ke de lujo, la culpa la tuvo un controlador ke no era el suyo xD


Accede para responder