Problema: Corrupcion en vietnam ;-)


  • 0

    Tengo un P4 a 2.4 con placa base asus P4S8X y 512 mb de memoria ram. Mi tarjeta es una geforce TI 4200 AGP x8. tiene 2 años.

    con ella he jugado bien a DOOM3 y Sims 2 por ejemplo , pero yo juego permanentemente a Battlefied Vietnam online y de un tiempo a esta parte las texturas y los poligonos de los soldados se corrompen a veces. Algunos soldados cambian de colores y otros parecen puercoespines. Tambien aparecen "muros de texturas en medio del campo. Ultimamente me da 1 vez al dia el pantallazo azul con el mensaje es "STOP 0X0000 ….. bla bla bla error en nv4_disp.dll " osea la tarjeta.
    con otros juegos tambien pasa , por ejemplo Pirates! pero aqui no se corrompe nada, aqui solo peta.

    ni que decir tiene que ha sido con los mismos drivers que cuando iba bien. He puesto los ultimos pero se corrompe hasta el escritorio.
    estaba pensando en ponerme una 6600GT (y aver si me lo paga el seguro del hogar) pero he leido que hace falta buena fuente de alimentacion y no se la mia valdra, o mi ordenata hara de cuello de botella.

    saludos y gracias anticipadas



  • 1

    Prueba con otros drivers, tal vez cambiaste de Sistema operativo.

    Si no es eso, tiene la apariencia de que la memoria de la grafica se ha estropeado.

    Puedes probar tu tarjeta en otra maquina para salir de dudas.



  • 2

    Gracias por responder
    El sistema operativo siempre ha sido el mismo, XP pro , y los drives si que le puesto varios ( a pesar que con los 61.77 funciono meses sin problemas) con el mismo resultado.
    Es mas , ayer formatee el disco , e instale todo otra vez.



  • 3

    Es muy raro lo que te está pasando si no has cambiado nada. ¿Has instalado el nuevo parche para el juego?

    Si no me equivoco, los servidores también se han actualizado al nuevo parche, por lo que si tú no lo has instalado, es muy probable que tengas problemas de compatibilidad…
    http://www.eagames.com/official/battlefield/vietnam/us/editorial.jsp?src=community_update_28

    Salu2.



  • 4

    Pos no he cambiado nada (conscientemente)
    a veces puedes actualizar el XP, instalar nuevos directx , programas que no sabes que basura dejan por ahi…

    pero no ha sido un empeoramiento de un dia para otro, sino que ha sido en unos pocos meses

    lo de los parches..... Si no tienes el parche simplemente no puedes jugar online, que es lo que yo hago. ROGER!! :D
    A veces desaparece el enemigo y solo ves un m16 volando! . Es curioso, pero ni los helicopteros ni el escenario en si, tienen errores graficos.

    ademas tambien fue mal sims2 y lo desinstale a los dos dias de instalarlo ( pense que la tarjeta ya habia tocado techo) , y en pirates! tambien se cuelga.

    salu2



  • 5

    Bueno, pues si no es problemas de drivers o de parches, échale un vistazo a la gráfica, a ver si se te ha acumulado polvo, o el ventilador no gira bien y se te está calentando más de la cuenta. Lo mismo con la CPU… no se, de momento no se me ocurre nada más...

    Salu2.



  • 6

    Tambien pense en eso, pero esta recien aspirado y el ventilador gira bien y no hace ruido raro

    ademas de su propio ventilador tengo 2 ventiladores de impulsion y uno de expulsion (es una caja coolbox)

    tal vez lo mida con un termometro laser que tengo en el curro pero ya he sacado las pelas para pillarme esta tarde una XFX 6600 gt, ya se me ha calentado el morro y estoy imparable, ademas proximamente va ha salir Battelfield 2 ! ;)

    lo malo q me saldra por el doble x q a la mujer le tendre q comprar un regalo equivalente :rabieta:



  • 7

    Je, je, je… eso sí que es una faena...

    Salu2.



  • 8

    Bueno, pues ya ha caido

    aver si me la paga el seguro y me evito el regalito, je je

    ahora hay otros problemas con la tarjeta que continuo en el post de
    STAKIROT " Problemas Con Xfx 6600 Gt Agp!!!!!!!!!! " ya que tiene un ordenador parecido

    salu2





Has perdido la conexión. Reconectando a Hardlimit.