Mas sobre memoria


  • 0

    Buenas, he estado leyendo los posts del foro referentes a la mezcla de memorias y más o menos lo tengo claro, pero aún me queda algo por saber.

    Mi placa es una Asus A7V133 (ya tiene añitos) tiene dos modulos marca MicroQ de 128MB PC133 y he comprado uno marca ATA de 512MB también PC133. El caso es que si solo pongo el ATA funciona perfectamente y si pongo solo los MicroQ también, ahora, si los mezclo funciona a ratos y a ratos no.
    Ahí van las preguntas:
    ¿Cómo puedo saber si los modulos son Unbuffered, Buffered, Registered, … para saber si es la causa de que no se puedan mezclar?. Por mucho que me dejo la vista en los chips yo no veo nada que de alguna pista.
    ¿Habría alguna manera mediante parámetros de la BIOS de hacer que funcionaran juntos aunque fuera perdiendo velocidad?. Creo que es mejor tener un poco más de memoria aunque vaya más lenta.

    Muchas gracias.



  • 1

    @beat:

    Buenas, he estado leyendo los posts del foro referentes a la mezcla de memorias y más o menos lo tengo claro, pero aún me queda algo por saber.

    Mi placa es una Asus A7V133 (ya tiene añitos) tiene dos modulos marca MicroQ de 128MB PC133 y he comprado uno marca ATA de 512MB también PC133. El caso es que si solo pongo el ATA funciona perfectamente y si pongo solo los MicroQ también, ahora, si los mezclo funciona a ratos y a ratos no.
    Ahí van las preguntas:
    ¿Cómo puedo saber si los modulos son Unbuffered, Buffered, Registered, … para saber si es la causa de que no se puedan mezclar?. Por mucho que me dejo la vista en los chips yo no veo nada que de alguna pista.
    ¿Habría alguna manera mediante parámetros de la BIOS de hacer que funcionaran juntos aunque fuera perdiendo velocidad?. Creo que es mejor tener un poco más de memoria aunque vaya más lenta.

    Muchas gracias.

    En mi humilde opinion no creo que se trate de si es buffered o unbuffered, seguramente el problema se deba al tema de los timmings. Alguno de los dos modulos tiene unos timings que el otro no puede soportar. Trata de poner los timmings mas conservadores (valores mas altos) que puedas en la bios y pasale un juego de pruebas tipo memtest.



  • 2

    A ver, creo que entiendo lo que dices, ¿los timings es el tiempo que le dejamos a la memoria para almacenar o leer un dato?, si es así, ¿puedes decirme como se llama el parámetro de la BIOS?, sé que depende de la BIOS será diferente pero en algo se parecerán.

    Sobre lo del memtest, cuando compre el modulo de 512 y lo puse junto con los otros le pase unas cuantas veces el test que hace el SiSoft Sandra y no me dió ningun error, ¿Tuve suerte y era el rato que le tocaba funcionar bien o es que el test de Sandra no es muy bueno?. ¿Hay algun otro programa que haga buenas comprobaciones?

    ¡¡gracias por la rápida respuesta!!



  • 3

    @beat:

    A ver, creo que entiendo lo que dices, ¿los timings es el tiempo que le dejamos a la memoria para almacenar o leer un dato?, si es así, ¿puedes decirme como se llama el parámetro de la BIOS?, sé que depende de la BIOS será diferente pero en algo se parecerán.

    Sobre lo del memtest, cuando compre el modulo de 512 y lo puse junto con los otros le pase unas cuantas veces el test que hace el SiSoft Sandra y no me dió ningun error, ¿Tuve suerte y era el rato que le tocaba funcionar bien o es que el test de Sandra no es muy bueno?. ¿Hay algun otro programa que haga buenas comprobaciones?

    ¡¡gracias por la rápida respuesta!!

    Si es algo parecido, son las latencias de refresco de las celulas de memoria.En esta rama del foro encontraras respuestas a todas tus preguntas. Leela con tranquilidad y paciencia pues de ella puedes aprender muchas cosas. Espero que te sirva de ayuda. Si aun asi sigues teniendo dudas, vuelve por aqui y pregunta.





Has perdido la conexión. Reconectando a Hardlimit.