Ayuda con la X de Fedora Core 2


  • 0

    HOla a todos: Ayer instale esta distro de linux, y baje los drivers para mi placa GeForce 4. Cuando los quiero instalar,me dice que estoy ejecutando la X. Entonces abro una terminal y listo todos los procesos,y cuando quiero matar a la X, se "regenera" y no puedo instalar los drivers. Hay alguien que sepa como hacerlo.

    Gracias.



  • 1

    Creo que el tema está en pasar a otro modo de ejecución (INIT 1, INIT 3, INIT 5…). Uno de ellos, no se si era el 1 (no te fies de mis neuronas un viernes), es el que te pasa a modo monousuario y en consola (sin X), por lo que creo que sería lo mejor. A ver esos gurús, que nos iluminen :D.

    Salu2!.



  • 2

    Bueno, gracias Yorus. Ahora el tema es: COmo hago lo que vos decis??? Soy nuevo en esto,, disculpen las molestias.

    Gracias.



  • 3

    mmm, no creo que el problema sea pasar a otro modo de ejecución, si lo que quiere es matar las X lo que tiene que hacer es:

    /etc/init.d/xserver stop (no se si es xserver, ahora mismo no toy en mi ordena)

    Así se hace en debian, en /etc/init.d se encuentran todos los servicios.



  • 4

    @bluesman:

    mmm, no creo que el problema sea pasar a otro modo de ejecución, si lo que quiere es matar las X lo que tiene que hacer es:

    /etc/init.d/xserver stop (no se si es xserver, ahora mismo no toy en mi ordena)

    Así se hace en debian, en /etc/init.d se encuentran todos los servicios.

    No se, pero en mi sarge no lo encuentro. Lo más parecido que he visto buscando unpoco es que tenemos que hacer gdm stop o kdm stop o algo así, dependiendo de si usamos Gnome o KDE.

    En cuanto a lo del INIT he visto que habría que hacer INIT 3 como root para salir del entorno gráfico, y una vez hechos los cambios que queramos hacer, hacer INIT 5 para volver al modo gráfico.

    Salu2!.



  • 5

    Si, ya se lo de stop KDE o Gnome (gracias igual); pero el tema es que Fedora te da una especie de menu,que te permite elegir como iniciar sesion (con cual en realidad). O sea que antes de estar usando Gnome o Kde, la X esta activa; Esto me esta volviendo loco….. :mad:



  • 6

    Ya esta: El tema era usar "telinit 3" instalar el driver y despues usar "telinit 5" para volver a la normalidad. Ahora el problema que me surge, es que cuando quiero usar la X o voy a la tty7,se me pone el monitor como si hubiera puesto una resolucion mayor a la que soporta o una frecuencia de refresco mayor. Como cambio eso??

    Ya se q estoy medio pesado :D :D :D

    Salu2!!!



  • 7

    Hombre, imagino que será cambiar la configuración de las X. En caso de saber muy bien que poner siempre te puedes hacer con una Knoppix y ver que es lo que tiene en sus ficheros de configuración XF86Config y XF86Config-4 dentro de /etc/X11/.

    Salu2!.



  • 8

    Si, revise esa carpeta y habia hecho un backup del archivo xorg.conf. Lo unico q hice fue renombrarlo, reemplazandolo por el archivo que se habia generado y se soluciono todo. Gracias a todos por su tiempo.

    Salu2!!!





Has perdido la conexión. Reconectando a Hardlimit.