X800 XT PE + Catalyst 5.2 + Hlaf life 2 = CACA ??????????


  • 0

    pues eso, quito mi ultra, pa poner una his excalibur IceQ II X800XT PE y ppongo los catalyst 5.2 (el pc lo formatee y todo actualizado) y nada..pongo el half life…juas..y parece que tengo una fx 5200 ..pero vamos...lento lento..

    alguien sabe algo? los demas juegos perfectos.



  • 1

    Yo uso los 5.1 y el HL2 a 1280x1024 FSAA 6X ANISO 16X y va de lujo :) No creo que sea cosa del juego, mas bien quizas los drivers?



  • 2

    oye tio..krampak . podrias meter un momento los 5.2 a ver si es que va tan mal el HL2 con los 5.2 ? pk si van bien, tengo yo un problema..perdona las molestias. gracias



  • 3

    No estaría mal que pusieras las características de tu sistema, para ver si te faltan drivers del chipset, posibles incompatibilidades, etc. Porque lo que está claro es que algo tienes mal, culpa de la tarjeta no es.

    Un saludo.



  • 4

    Has desinstalado Correctamente los drivers de la Nvidia antes de poner la Ati?

    Como ya han dicho algunos foreros, pon las caracteristicas de tu eqipo para q te podamos ayudar ;)

    saludos



  • 5

    no es que haya desinstalado antes los drivers de la ultra, es que he formateado XDD
    mi equipo: Placa Abit Kv8 PRO 3rd Eye
    Athlon 64 3400 clawhammer
    1 gb kingstoin 400
    2 x 120 gb sta seagate
    audigy 2zs
    fuente thermaltake 480w butterfly….etc etc

    los demas juegos vuelan..asi que no es problema de incompatibilidad con nada, todo esta actualizado, placa, sonido..etc... por favor, si alguien tiene una x800 xt pe o similar , podria meter los 5.2 y ver si el half life 2 va bien???? es que asi saldria de dudas...gracias chicos



  • 6

    Prueba tu a poner los 5.1 o anteriores y sales de dudas. Yo tengo Nvidia.



  • 7

    Un amigo tiene los 5.2 y le va perfectamente, yo mismo lo he visto.



  • 8

    Prueba los 5.3 que ya han salido, yo los he instalado y de momento todo bien.



  • 9

    si yo con la 9550 y al geforce2 jugava a 1024 con filtros :eoh: :eoh:





Has perdido la conexión. Reconectando a Hardlimit.