Problema con ASUS V9999GT/TD


  • 0

    Buenas, ante todo , si se ha hablado ya de este tema, me lo decís y buscaré, pq ando justo de tiempo.
    Tengo una asus v9999GT/TD de 128Mb, he probado 4 drivers diferentes, y en algunos juegos en D3D(en los de opengl va perfecta) me salen corrupciones gráficas, en el riddick por ejemplo se queda la imagen congelada cuando viene en gana, pero el juego sigue. Minimizo, ALT+TAB y se arregla.
    La gente , y por lo ke leo, se queda de muchos problemas de drivers(curioso, que vengo de ati de la que todo el mundo se quejaba de este tema y tuve 0 problemas) pero es que veo que mi fuente waltrapa de 450W, tiene en la línea de 5V una I máx de 20A, lo cual me parece ridículo(he visto fuentes de 350W con 35A), y el voltaje que da es de 3V, que son 2 por debajo de lo que debería.
    Entonces no sé si mi problema es de drivers o de fuente. A ver si alguien me orienta un poco.
    De todas formas la fuente la tendré que cambiar viendo lo visto.



  • 1

    Mmmmm… si dices que en openGL va bien y en directx no, parece ser más un problema de drivers que otra cosa.
    A mi los 71.84 oficiales me siguen pareciendo muy buenos, incluso mejores que alguna versión más nueva. Testea con esos haber que tal te van.
    Si sigues teniendo cuelgues o texturas corruptas comprueba las temperaturas o si le has hecho overclock bajalo un pokillo.
    PD: El juego de Ridick no esta basado en el motor del doom3? este era opengl.
    Un saludo.



  • 2

    He cambiado de drivers y sigue pasando, pero en el riddick ya no se queda congelado, sino que salen guarrerías al principio antes de los menús, luego va perfecto. El batalla por la tierra media antes se veía psicodélico y ahora va bien. Pero vamos, que está claro que es tema de drivers pq ésto es aleatorio.
    En cuanto al riddick creo que tiene su propio motor.



  • 3

    @LcHn:

    En cuanto al riddick creo que tiene su propio motor.

    Cierto, es un motor propio para OpenGL



  • 4

    Intenta probar con otros drivers…no se por que hay tanto jaleo ultimamente con el tema de drivers en Nvidia, la verdad.
    Lo de la fuente...450w me parecen aceptables para tu grafica, salvo que tengas muchas cosas pilladas a ella, no se...
    Y has mirado las temperaturas? Prueba a pasar el 3dmark 05/03 haber si ves algun fallo en las texturas y tal.

    Un saludo!!



  • 5

    @LcHn:

    veo que mi fuente waltrapa de 450W, tiene en la línea de 5V una I máx de 20A, lo cual me parece ridículo(he visto fuentes de 350W con 35A), y el voltaje que da es de 3V, que son 2 por debajo de lo que debería.

    Deberías cambiar esa fuente por una decente. Fíjate que, por ejemplo, mi tagan TG380 en la línea de 5v da 37A. Para mi que es lo que te está dando problemas, viendo como es tu fuente.



  • 6

    Asus V9999GT/TD en un barebone Shuttle XPC SN95G5 con F.A. de 240 vatios y sus modestos 16A en líneas de 12 y 3,3 voltios y 19A en la de 5 voltios. Ningún problema con los controladores ForceWare 66.93 WHQL. Sí con otras versiones pero debido al software de Asus (controlador optimizado y SmartDoctor).

    Aplicaciones muy recomendadas si no queremos escuchar el molesto ventilador cuando no estamos jugando (reduce/aumenta la velocidad del ventilador en función de la temperatura del chip gráfico).

    Si fuera cierto que la línea de 5 voltios dé realmente 3, ya sería muy difícil que el ordenador siquiera se encendiese. No digamos que cargase el sistema operativo. Es prácticamente imposible. O marca rematadamente mal o te confundes con la línea de 3,3 voltios. Para estar seguro utiliza un multímetro (aparato que mide voltajes).



  • 7




Has perdido la conexión. Reconectando a Hardlimit.