Error herramienta "parted" en SuSE 9.2


  • 0

    Wenas:

    Soy totalmente novato en Linux asi q igual pregunto una burrada q cae d cajon… Y ya he usado la opcion busqueda para los que siempre se quejan... ;)

    Mi problema es el siguiente. Cuando voy a instalar SuSE Linux 9.2 Professional en mi HD, me pone un mensaje (bastante larguillo y q no he copiao todo) cuando esta haciendo la comprobacion en los discos duros esto (resumido):

    ERROR

    Operation not permited on disk/dev/sda!

    La herramiena "parted" de Yast no puede leer las particiones del disco duro dev/sda ...........

    Como lo puedo solucionar?????????????? O tengo q formatear todo?????

    Una cosa q deberiais saber es q este mensaje me lo puso poniendo el HD externo por usb. El error me lo da al seleccionar el disco duro externo (q es en el q lo quiero instalar yo) y sin embargo en el interno de se ordenador no da ese error.

    PD: Os preguntareis xq lo pongo externo... Pues bien, resulta q si lo pongo en el ordenador al q le corresponde tarda mucho al comprobar todos los dispositivos al empezar la instalacion. Supongo q sera xq es muy lenta la placa. Eso si, un dia q tuve paciencia, a las 2 o 3 horas d comprobar usb, firewire y tal me llego a poner tambien el mismo error.

    PD2: El disco en el q lo quiero instalar es un Seagate de 40GB con 3 particiones. Una de 20 GB para Windows, otra de 12 GB para otros usos y mas o menos lo restante lo deje en formato Linux ext 2 con el Partition Magic y nada.

    Gracias de antemano y espero una respuesta. ;)





Has perdido la conexión. Reconectando a Hardlimit.