RAID-0 en Promise PDC20276…


  • 0

    Tengo una placa Gigabyte GA-7VRXP con controladora RAID-133 de Promise con el chip PDC20276 (lite). Acabo de comprar 2 discos IBM 120GXP de 40gB cada uno. Configurados en RAID-0 con Performance/Desktop y los 2 conectados en el canal2 como master y slave, con cables ATA-100; en el canal1 tengo un Barracuda Iv de 60Gb y un Seagate de 8.4Gb ATA-66, Con particiones en FAT32 de 10+20+50Gb y cluster de 8+8+32 respectivamaente. Uso el Windows XP Pro con los drivers Via_4in1441v y los de la controladora Promise 20276 suministrados con la placa base (en internete no encontre otros ni en la page de Promise). Bueno, pues despues de todo esto y con las particiones completamente vacias no me da mas de unos 56Mb/s con el Winbench y unos 40Mb/s con el HD-Tach 2.61…...Estoy haciendo algo mal? Sera culpa de los drivers? Sera porque los discos estan en el mismo canal? Podra ser la controladora esta ke sea un poco cutre? (es versión lite y no se puede elegir el tamaño del stripe (stripe size) , ni siquiera cual es la inidad de boot.....)
    Perdon por todo el rollo, me gustaria saber si alguien tiene experiencia con la Gigabyte GA7VRXP o este tipo de controladoras y me dijera si esto es normal o tengo algo mal configurado y se me pasa. He visto la prueba de los 120GXP en Overclockers Australia y con el Winbench y la HighPoint HP-374 arrancan a 98Mb/s y algo parecido me esperaba uo.......
    Espero ke alguien me pueda echar una mano, gracias......



  • 1

    Yo tengo una asus p4b266-e con el mismo chip raid y me da en el hd tach 2.61 38 mb/s.

    Seria interesante discutir como aumentar el rendimiento en un RAID 0 . Por ejemplo en un post de mas abajo dicen que si pones los discos en Cable Select aumenta el rendimiento.

    Servirá de algo el intel acelerator o aumentar el tamaño de los cluster.

    Mis discos son dos Maxtor de 80 GB y 7200 RPM.

    Saludos.

    Nlorca@sgs.com



  • 2

    Hola, descargate la bios full raid para la gigabyte http://www.lumberjacker.de/files/7VRXPPF7.zip deberias poder cambiar el stripe size, he leido en foros que el mejor rendimiento va con 16kb stripe y 16kb Fat32. Tambien instala el driver 2.30 de windows para la promise http://www.lumberjacker.de/files/R100_V230_b0140.09.zip
    y los parches para raid http://www.lumberjacker.de/files/%20VIAPFD105.zip http://www.lumberjacker.de/files/vlp020.zip
    con esto deberias notar mejora en el rendimiento.
    Ha, deberias poner cada HD del raid, uno en cada canal ellos solos y ponerles el jumper en cable select. Los otros discos duros los pones en el ide normal.

    Saludos.kiNy



  • 3

    Gracias kinycobain, voy a descargar los drivers y parches ahora mismo para probarlos cuanto antes. Os tendré informados con los resultados…....
    ;)



  • 4

    Esto funciona…...Después de instalar la nueva bios, los nuevos drivers y los dos patch de VIA paso de 56Mb/s a unos 82Mb/s con el Winbench y con el Sisoft Sandra tengo en la 1ª particion de 10Gb y 8k de tamaño de clusters 39602, en la 2ª de 20Gb y 16k de clusters 44145 y en la 3ª de 50Gb y 32k de clusters 44145 !!!!!!! ke kreo ke no esta nada mal. Mil gracias a todos y en especial a kinycobain. Seguiré haciendo pruebas y os daré nuevos resultados. Salu2 a to2.........:D





Has perdido la conexión. Reconectando a Hardlimit.