Que BIOS para esta ati 9800?


  • 0

    Hola todos!
    Tengo una 9800 a la que quiero meter una BIOS de pro. Decir que ya tiene los 8 pipes activados de fábrica pero las frecuencias no se corresponden a las de la pro: 324/580
    Lleva las siguientes memorias: Samsung K4D26323RA-GC2A de 350MHz (700MHz DDR) o eso pone en la web de componentes de memoria samsung y son de 2.8ns. Lleva 128Mb.
    Lo que quiero es que se convierta en una pro, ya que aguanta las frecuencias de pro perfectamente varíandolas con el ATI tool. No se si habrá alguna diferencia entre BIOS de las diferentes marcas de ensambladores (mejores optimizadas unas que otras) o son todas iguales.

    A ver si Kynes o alguien que controle del tema y ya haya hecho sus flaseados me recomienda una bios en concreto. El PCB es rojo y yo diría que es una build by ATI o sapphire, ya que son la misma placa aparentemente.

    Si me dais instrucciones paso a paso tb lo agradeceré, que da un poco de canguelo el tema.
    Gracias.
    Un saludo.

    P.D. si quereís os subo unas fotos de la tarjeta.



  • 1

    Antes de hacer nada, ¿hasta que frecuencia te sube la tarjeta?

    En http://www.techpowerup.com/bios/ tienes una colección bastante completa, yo probaría alguna de las genéricas de ATI con memoria samsung, probablemente la que tiene fecha de Oct 17th 2003 7:33 PM ya que es la más nueva. El enlace es http://www.techpowerup.com/bios/ATI.9800PRO.128.Samsung28.031017.bin

    Para realizar el flasheo, tienes que tener un disquete de arranque en el que incluyas tanto la bios original de tu tarjeta como la que vas a flashear. Ésto es por si con la bios nueva se produce corrupción gráfica, para poder volver a flashear la antigua (en estos casos se debe hacer "a la ciega", es decir, las letras no se leen bien ya que están corrompidas) Además debes incluir la herramienta de flasheo, y la verdad es que ya no me acuerdo de cual utilizaba. Existen tanto flashrom como atiflash, y los puedes bajar de http://www.techpowerup.com/bios/ al final de la página. Aquí recomiendan el flashrom. No me acuerdo de que comando hay que utilizar para flashear la bios, y no te lo puedo mirar porque tengo la disquetera rota…

    Es bueno tener una tarjeta PCI a mano, por si falla el flasheo y la tarjeta no arranca. A mi no me pasó nunca, pero quién sabe... No me refiero a que arranque y no se vea bien, me refiero a que parezca que ha muerto... En ese caso puedes arrancar con la tarjeta PCI, y flashear la AGP. Hay que tener en cuenta que la tarjeta cero en este caso no es la AGP, es la PCI, por lo que al flashear tienes que poner como tarjeta la uno. Más de una tarjeta PCI ha muerto por este fallo.

    Siento no poder ayudarte más, no te puedo mirar como era exactamente.

    PD: Acabo de encontrar un hilo en Rage3D que explica todo bastante bien. Si entiendes inglés, perfecto, si no, dilo y te traduzco lo mejor que pueda :)
    http://www.rage3d.com/board/showthread.php?t=33695811



  • 2

    Muchas gracias Kynes por las respuestas!!

    Por frecuencias no tengo problemas (alcanza 400/688) y además por lo que he leído en los enlaces que me has puesto, con la nueva BIOS es probable que pueda subir más, ya que debe dar más tensión a los módulos de memoria y a la GPU.

    También tengo una tarjeta PCI por ahi guardada en caso de emergencia, así que me armaré de valor y a ver si sale bien la cosa.

    Un saludo.



  • 3

    Si te puedo ayudar en algo más, dilo. Ya nos comentarás que tal te ha ido.



  • 4

    Bueno, pues al final me decidí y le metí una BIOS de 9800pro. Todo funciona a la perfección pero me he dado cuenta que obtengo la misma punuación en 3d mark que subiendo antes con el ati tool a las frecuencias de pro. Asi que es probable que dado que la bios no incluye ninguna optimización en el código o algo asi respecto a la no-pro, volveré a la BIOS original y cuando quiera jugar le doy caña con el ati tool.
    Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.