OC ATI Sapphire 9600 XT FireBlade Edition


  • 0

    Hola, después de meterle el nuevo ventilador (ATIU Silencer 2), ya que el de serie se fastidió, me han salido los siguientes resultados:

    3D Mark 2003 (test de serie):

    sin OC: 3950
    con OC (ahora toy en el curro y lo digo de memoria, ya lo comprobare en casa, pero creo q eran 560 Mhz de CPU y 530 Mhz de Memoria): 4250

    El programa que he usado ha sido el AtiTool 0.0.23

    Saludos, y espero vuestros comentarios.



  • 1

    esa grafica aspira a mas. Hubo una rama en q se hablaba mucho de ella, utiliza la busqeda ;)

    Yo tuve esa grafica y con disipa de serie llegué a 550/700 estables, aunq mejorando refrigeracion como has echo seguro q llega a mas :sisi:

    Ya nos contaras ;)



  • 2

    Hola, después de instalar los últimos drivers Omega 2.6.05a basados en los catlyst 5.1 he vuelto a pasar el 3DMark2003:

    sin overdrive ni OC: 3997 puntos

    entonces aquí vienen mis preguntas:

    por lo que he visto en los post que me he leido, veo que por ejemplo a mi me pone en default en el AtiTool que tengo el Core = 499.50 Mhz y la Memory = 324.00 Mhz, por tanto cuando poneis la spuntuaciones y la cantidad de mhz que habeis hecho OC, poneis el doble en la velocidad de la memoria? es que no lo entiendo muy bien….

    luego, he conseguido subirlo como ponia en el primer post a 553.50 el Core y a 335.25 la memory, pero ahora, despues de instalar los drivers Omega cada vez que entro en el AtiTool, me dioce que tengo activado el antiaisling temporal y que lo tengo que desactivar, pero no sé como??? sabéis donde se hace?

    barc, tú me comentas que llegas a 550/700 estables....eso quiere decir que son 550 Mhz de Core, y 350 Mhz de Memory, no??? que programas usas? porque me aparecen artefactos a mi? por el antiaisling temporal??

    Bueno, a ve si resuelvo estas dudillas, y le paso el 3DMark con mi gráfica OCada...

    Saludos!!! :sisi:



  • 3

    blmiguel muchas veces por mucho que subas el core no aumentas el rendimiento si la memoria no le acompaña, por lo que el resultado es sólo que se caliente más y llegue antes a bajar el rendimiento por exceso de temperatura

    Yo tengo una Club3D 9600XT 128Mb a 500/335 de serie, y no consigo mejoras apartir de 530 de core pero las memorias llegan a 760 ( 2x380 ) estables (llegan a 800 pero tendría que mejorar su refrigeración, y como que paso :nono:)

    En el 3DMark03+Patch360 sobre los Catalyst 5.2 da:

    530/390 –> 4428
    530/400 --> 4481

    Y en el 3DMark05+Patch1.20 sobre Catalyst 5.2 da:

    Default ---> 1654
    530/370 --> 1770
    530/390 --> 1793
    530/400 --> 1804



  • 4

    Hola!
    Gracias FASSOU, pues intentaré variar los OC a ver que tal sale.
    Lo que no sé es quitar el Antiaisling Temporal….ya que creo que es por culpa de eso lo que hace que el AtiTool me de artefactos cuando subo el Core o la Memoria...
    Cómo lo desactivo? ya que el AtiTool me avisa con un mensaje diciéndome que lo tengo activado, cosa que no ocurria cuando tenia los Catalyst instalados, y que sí me ocurre con los Omega...

    Gracias y Saludos.



  • 5

    :nono: :nono: :nono:

    nada! no consigo encontrar el maldito Antialiasing Temporal con los drivers Omega????
    de verdad que nadie , lo sabe??????

    GRACIAS!





Has perdido la conexión. Reconectando a Hardlimit.