Subida de 20º por cambio de drivers


  • 0

    Buenas, he cambiado los drivers 66.93 de mi Asus V9999GT (Nvdia 6800 GT de 128mb) por los mas recientes 71.84. La puntuación en el 3dMark05 ha subido unos 200 puntos, pero de repente me he dado cuenta de q la temperatura se ha disparado. Con los anteriores, en idle estaba a 50-55º y ahora estoy a 71-73º.

    Esto puede ser un fenomeno normal o es q algo ha fallado, o en su defecto estos drivers no estan optimizados para esta tarjeta?

    Saludos



  • 1

    Hola Logos5, no te preocupes por esos 20º, es un bug de la ultima version, parece ser que marca 20º de mas. Yo los puse y no me fije en la temperatura, pero me rendia menos mi 6600 y directamente probe otra version, como los 76.10 Beta.
    Y me entere de lo de la temperatura por que lo comento Botafumeiro en el post de la 6600, creo, a si que, tranquilo, tu gráfica no se pondra en llamas en cualquier momento ;)

    Saludos!!



  • 2

    Bueno, ahora he visto q en el FAQ de los drivers 71.84 de Nvidia dice q:

    "GeForce 6800: The "Temperature settings" in the Display Properties repports an approximately 20% higher temperature than with the previous driver version. This issue will be fixed in the next driver release".

    Ostias, estaba escribiendo mientras tu contestabas, q lento soy :vayatela:

    Bueno, pues muchas gracias ;)

    Saludos



  • 3

    De na, pa algo estamos, no? :) , ade+, no hay nada pero que pensar que se te esta fundiendo la gráfica o la cpu y no se saber que es lo que falla, ufffrf…eso si que revienta.

    Ah, creo que los 76.10 no son beta, pero no me hagas caso, yo es que tengo ahora puestos estos, aunque los 71.25 me iban tambien muy bien, pero no me apetece comerme el tarro por los pu***** drivers, y mas ahora que reinstalare el xp con el SP2 ya metio.

    Salu2!!



  • 4

    Despues de instalar los 71.84 tambien me di cuenta de la subida de temperatura, pero en mi caso era de uno 5ºC (sera por la RL). Los tuve que quitar por que el Project:Snowblind se ponia hiperlento. Coloque de nuevo los 66.93 que parece que me van todos losjuegos bien y en los bench saca buenos resultados.

    Salu2.





Has perdido la conexión. Reconectando a Hardlimit.