Problemas placa Gigabyte K8NF-9


  • 0

    Question Problemas pb Gigabyte K8NF-9
    Hola
    Hace poco me he comprado una pb Gigabyte K8NF-9, con un amd 939 +3000, un ventilador Artic Cooler Freezer 64, 512 mb de ram, una 6600gt, un hd de 160 Gb y una grabadora NEC de DVD. Todo ello alimentado por una fuente Antec SmartPower de 350 W (las que vienen con caja que son + baratas).

    Estoy teniendo problemas con los ventiladores de la placa y de la cpu, porque muchas veces al encender el ordenador, me pita porque los ventiladores no se ponen en marcha (no hay problema con la cpu, porque la verdad es que casi no se calienta, se pone al encenderse sobre los 25º y sube como mucho unos 10º c).
    He cambiado los ventiladores, y sigue fallando, he cambiado la placa y lo mismo, he probado con otra fuente y tampoco se ha solucionado.

    Lo único que se me ocurre es que los ventiladores no se ponen en marcha porque la cpu no se calienta lo suficiente, porque al poco tiempo de estar pitando, los ventiladores se ponen en marcha, o que la fuente de alimentación no tenga suficiente fuerza para arrancar todos los componentes.

    Alguien me puede ayudar?

    Muchas gracias por anticipado

    Julio



  • 1

    has mirado al configuracion de la bios? es raro k al encender no se enciendan los ventiladores, ni el de la cpu?

    salid@X :q



  • 2

    Buenass

    Me suena un poco ese fallo en una placa Gigabyte de estas nuevas (no se si ese modelo exacto..) .. y creo que es un poco de todo..me explico..

    Creo que en la Bios debe de haber una opcion para que pite si se paran los ventiladores… pero claro como hasta que no pilla calor el micro no empieza a girar se ponen a pitar directamente...(si es asi premio para el diseñador ese de la Bios..)

    Podriamos hacer dos cosas digo yo, o desactivar la opcion (a costa de que un dia se paren y no os enteremos..) o dejar que pite esos segundos iniciales.

    Saludosss



  • 3

    mi placa gigabyte es para pentium pero creo que la interfaz es la misma. Haz lo siguiente:
    -Cuando estes en la pantalla de la bios, dale a pc health status
    -Busca la opción CPU smart fan control
    -Selecciona Disable

    Con la opción activada el ventilador de la cpu se apaga cuando la temperatura está por debajo de los 40º





Has perdido la conexión. Reconectando a Hardlimit.