Ya no se que hacer. Ayuda!!!


  • 0

    De un tiempo a esta parte tengo un problema con los juegos.
    Resulta que a los 5 minutos de estar jugando el pc se cuelga. La temperatura no es porque la he mirado en la bios y me pone 20º (un poco baja quizas no?), tengo una geforce 5500 256 mb actualizada con los ultimos drivers y tambien he actualizado la bios y nada (antes de actualizar la bios la temperatura de la cpu me llegaba a 70º y ahora como ya he dicho antes a 20º), tambien he instalado los ultimos controladores de la bios, me pasa con todos los juegos, ahora tengo instalados el doom 3 y el commandos 2 y con los dos pasa igual.
    Al principio pense que seria de la tarjeta grafica, pero he probado con tres distintas y con las otras dos (ATI 7000 y ATI 9550) me pasa lo mismo. Tambien he probado a cambiar el Sistema Operativo, antes tenia XP y pasaba igual.
    Ahora cuando abro el programa Everest y voy a ordenador/sensor/temperaturas me pone lo siguiente:

    Placa base 32 °C (90 °F)
    Procesador 37 °C (99 °F)
    Seagate ST380021A 34 °C (93 °F)

    La temperatura del Power/Aux no me aparece y antes de actualizar la bios si aparecia, no se porque sera pero desde que actualice la bios solo he visto que apareciese una vez y marcaba 1º.

    Aqui os pongo las caracteristicas de mi pc por si os pudiera servir de algo:

    Intel Pentium 4A, 2533 MHz (19 x 133)
    Placa Base Matsonic MS9147C (4 PCI, 1 AGP, 1 CNR, 4 DIMM, Audio, LAN)
    Chipset de la Placa Base VIA VT8753A Apollo P4X333
    Memoria del Sistema 512 MB (PC133 SDRAM)
    Tipo de BIOS AMI (06/25/03)
    Tarjeta gráfica NVIDIA GeForce FX 5500 (256 MB)
    Acelerador 3D nVIDIA GeForce FX 5500
    Tarjeta de sonido VIA AC'97 Enhanced Audio Controller
    Sistema operativo Microsoft Windows 2000 Professional Service Pack 4

    Un saludo y gracias.



  • 1

    Estas seguro de q tienes 20º en la CPU? ese valor lo tendrias si tubieses RL, pero si dices q antes la placa daba 70º y ahora da 20º, como es posible q con un cambio de software la CPU baje 50º??, el valor de 70º para la CPU me parece mas "logico", de todas formas, es un valor alto, intenta reducirlo.

    Lo mas normal seria q el micro se sobrecalienta, si se sobrecalentase la grafica, antes de colgarse suele generar manchas u "hormigueo" (aparicion/desaparicion de puntos al azar en la pantalla) sobre todo de imagenes 3D.

    Pasale un programa de tortura, tipo SuperPi, Prime95, 3DMark… y si se cuelga, es por sobrecalentamiento (o falta de estabilodad).



  • 2

    @KanDa:

    Estas seguro de q tienes 20º en la CPU? ese valor lo tendrias si tubieses RL, pero si dices q antes la placa daba 70º y ahora da 20º, como es posible q con un cambio de software la CPU baje 50º??, el valor de 70º para la CPU me parece mas "logico", de todas formas, es un valor alto, intenta reducirlo.

    Lo mas normal seria q el micro se sobrecalienta, si se sobrecalentase la grafica, antes de colgarse suele generar manchas u "hormigueo" (aparicion/desaparicion de puntos al azar en la pantalla) sobre todo de imagenes 3D.

    Pasale un programa de tortura, tipo SuperPi, Prime95, 3DMark… y si se cuelga, es por sobrecalentamiento (o falta de estabilodad).

    Cuando le estoy pasando el 3dmark2003 tambien se cuelga.



  • 3

    Por lo que mensionas es inevitable que a tu PC le falta refrigeracion proba dos cosas:

    1 coloca crema rerigerante en el cooler y la segunda proba de colocar un ventilador extra y si asi no se cuelga es evidente que tenes que cambiar disipador y cooler

    RECOMIENTO DISCIPADOR DE COBRE Y ALGUN COOLER TITAN 3000 O SIMILAR DE IGUAL CARARTERISTICAS



  • 4

    Me he puesto a jugar al commandos 2 y como era normal se ha colgado. He reiniciado y me he ido a la bios y me marcaba las siguientes temperaturas:
    Power temperature=> 48º
    System temperature=> 32º
    CPU temperature=> 19º

    Luego he iniciado Windows y he abierto el everest y el sandra, en el everest me marcaba:

    Placa base=> 32º
    Procesador=> 44º
    Seagate ST380021A=> 35º

    En el Sandra:

    CPU temperature=> 32º
    Board Temperature=> 43º



  • 5

    Se me ha vuelto a colgar jugando al commandos y he ido a la bios y la temperatura de la CPU era de !!!!!!14º!!!!!!, ¿Por que marcara una temperatura tan baja?.
    Tambien he observado que cuando se cuelga y lo reinicio manualmente ni en el sandra ni en el everest me aparece la temperatura del Power/Aux.



  • 6

    Lo que tienes es raro. Yo probaria utilizar un programa tipo cpustabilitytest con objeto de quitar la grafica y centrarse en el procesador y memoria. Si se culega puede ser sobrecalentamiento del procesador o las memorias. Si es lo primero mirar bien la colocacion del disipador del procesador y si son las memorias prueba a pasarle el memtest, este programa arranca de un disquete de 3 1/2 y te quita la posibilidad de que sea algo del S.O.
    Sobre lo de la temperatura del power/aux a mi tambien se me quita y se me pone. No le echaria cuenta.

    Salu2.



  • 7

    ¿No será cosa de la fuente de alimentación, que no da tensiones estables o va un poco «apretada»? Algunas fuentes genéricas oscilan más que un tiovivo, y eso puede provocar cuelgues.



  • 8

    Le he pasado el memtest y no me ha encontrado ningun error, y cuando le he pasado el cpu stability test se me ha quedao de nuevo colgao, he reiniciado y he ido directamente a la bios a mirar la temperatura de la cpu y marcaba tan solo 11º, pero por donde el ventilador salia el aire muy caliente, mas de lo normal.
    Creo que esta claro que va a ser la temperatura, pero no entiendo porque la bios marca una temperatura tan baja.



  • 9

    La fuente de alimentacion la cambie en febrero, asi que no creo que eso sea lo que falle.



  • 10

    Sacar el aire muy caliente es buena señal, eso significa que el calor pasa al aire, con lo que no se queda en el micro.

    De todos modos ponia de nuevo el disipa. Para comprobar el buen contacto con el core del procesador. Y si tienes dudas de la eficacia del disipador compra uno mas decentito. Con eso solventarias las dudas acerca si se calienta, y lo que marque la placa eso es otra historia. Si esta bien puesto y es un buen disipa, debe funcionar bien.

    Salu2.



  • 11

    Bueno pues parece que ya se ha solucionado me he tirado 3 horas jugando al commandos 2 y no se ha colgado, cosa que antes me pasaba a los 5 minutos de empezar a jugar con el mismo juego, ahora me queda volver a instalar el doom 3 y probar con ese a ver si no se cuelga.
    He desmontado el disipador y lo he vuelto a montar, aunque aparentemente estaba buen puesto, y tambien he cambiado de slot la memoria por si fuese que el slot en la que estaba puesta tuviese algun fallo. Lo que no se ahora es si era la mala colocacion del disipador o que el slot donde estaba puesta la memoria estaba mal, pero bueno ya hare la comprobacion volviendo a poner la memoria en el slot donde estaba antes y si falla es que era eso y si no pues el puto disipa, aunque de todas formas el mes que viene en cuanto cobre me pillo un zalman reserator y acabo de una vez por todas con el problema de la refrigeracion.

    Bueno, un saludo y gracias.



  • 12

    Si pasaste el memtest, es dificil que una memoria este mala, hubiese cantado.
    Si quitaste y pusioste de nuevo el disipa hay muchas posibilidades que no estuviese perfectamente encajado, con el consiguiente problema de temperatura y cuelgues en aplicaciones de gran uso de CPU.
    Me alegro que se haya arreglado.

    Por cierto te vas a pillar el resertator, si eso es un mastodonte!!! Eso esta muy bien si pones el pc en un sitio y no lo mueves de hay nunca, si no es bastante incomodo. Prefiero una RL normal, pues al final tendras que mover el aire de la caja, asi que aprovecho un ventilador de 12x12 para esta y funcion y a la vez enfriar el radiador.

    Salu2.





Has perdido la conexión. Reconectando a Hardlimit.