Me fallan los lectores y el hd, ayuda


  • 0

    Hola, tengo una placa dfi ultra nfinity (nforce 2), lector dvd, grabador dvd y hd matxtor 200gb sata.
    Resulta que me pasan varias cosas en mi pc.
    1º El windows me tarda en arrancar cosa de 1-2 minutos, ademas que el hd se ve que esta inerte hasta que pasa ese tiempo y se oye arrancar el hd con lo que windows arranca en el acto.
    2º Tengo un dvdrw en maestro y un lector dvd en esclavo; el lector dvd me lo reconoce cuando quiere.
    3º En estos ultimos dias el dvdrw me esta petando todos los dvds que grabo, por ejemplo empieza a grabar bien pero cuando por ejemplo va al 7 % es como si la dvdrw perdiese la señal y se parase con el dvd dentro sin dar error ni nada, me cuelga el equipo ademas….

    Por lo demas, no tengo las sp2, el driver que uso para la placa es la version "nForce_5.10_WinXP2K_WHQL_international", e instalo los controladores ide de esta pero como oi que daban problemas los cambie por los que trae windows.
    El pc aparte lo tenia overclockeado a 2400mhz, no me pasaba el prime paero todo los demas test si (3dmark, pcmark, memtest.....), ahora lo tengo a 2200mhz que si me pasa el prime pero no se van estos problemas.
    Por favor, a ver si me podeis ayudar



  • 1

    A mi me ha petado en más de un ordenador el canal secundario IDE, mientras que el primario ha funcionado bien. Prueba a poner lector o grabadora en el primario y hazle alguna prueba a ver si funciona, bien. Por ejemplo, pilla un regrabable y graba dos o tres DVD/CD en IDE secundario, y dos o tres en primario, a ver si te falla lo mismo.





Has perdido la conexión. Reconectando a Hardlimit.