9700 K.o


  • 0

    Hola
    Tengo una 9700 pro y hace ya meses que empezaron a salir rayas y puntitos ya desde el arranque ; entrando en modo VGA y metiendole solamente los drivers ( no los catalyst enteros ) conseguia que durante dias y semanas solamente estos puntitos aparecieran cuando reproducia peliculas ; hace algunos dias ya no hay manera ; desde el aranque se han multiplicado pero ahora ya se hace imposible la vision ; instale Fedora - Linux y lo mismo .
    Digo todo esto por si hay algun tecnico y tal vez no este ningun chip fastidiado sino algun condensador o algo parecido y el problema le suene a alguien .
    Adios



  • 1

    Esta bien refrigerada?
    Aunque tambien tiene sintoma de tener unar memoria chunguilla, cualquiera sabe. De todos modos aunque supieras donde esta la averia, reparar componentes SMD (de montaje superficial) es algo complejo y un chip formato TSOP mas, de BGA ni hablamos.
    Lo unico factible es algun condendaor electrolitico grande, diodo, pero poco mas.
    De todos modos mira si esta fresquita, a lo mejor suena la flauta y recuperas esa 9700pro.

    Salu2 y suerte.



  • 2

    Hola

    No habia leido tu mensaje y se me ha ocurrido desmontarla ; quitarle el ventilador

    y esta casi suelto ; le he metido dos tornillos que he buscado por ahi y milagro de santo.
    Me saca unos pocos puntitos pero eso le paso hace ya mucho y pueda ser porque haya estado sin buena refrigeracion mucho tiempo.
    Esto que tiene un ventilador especial pero , claro , si no esta bien pegado el disipa contra el chip pues poco se puede hacer.
    adios



  • 3

    Entonces ya esta funcionando de nuevo???? No sabes cuanto me alegro.
    Esos puntitos los hace en 3D o tambien en Windows???
    Salu2.





Has perdido la conexión. Reconectando a Hardlimit.