Ayuda Con Ati 9550 256 Mb


  • 0

    hola vereis, ya no puedo mas, cuando me compre mi tarjeta grafica en navidad, me costo que funcionara porque se me veia a una resolucion de 4 bits, pero consegui que me funcionara y muy bien, pero hoy, he ido a encender el ordenador, y no se que a pasado q se veia todo a 4 bits y a 400x600 de resolucion. He desinstalado los drivers y controladores y los he vuelto a instalar pero nada, he seguido probando, me he bajado drivers de la pagina www.ati.com y nada, pero es que ahora al intentar probarlo de nuevo con los drivers del cd me dice que a habido un fallo con la controladora compatible de VGA y que no se instala el hardware. He probado todo y he buscado por todos lados informacion… que puedo hacer?? ayuda porfavor, cuando voy a instalar los drivers ya sean los nuevos de la pagina oficial, o los que venian en el cd me aparece esto:



  • 1

    Prueba con los Omega. Aun asi, si a mi me pasara eso la llevaria a la tienda a tirar de garantia.



  • 2

    @barc:

    Prueba con los Omega. Aun asi, si a mi me pasara eso la llevaria a la tienda a tirar de garantia.

    que son los omega??



  • 3

    son unos drivers modificados usando como base los catalyst.

    Mira en http://www.omegadrivers.net/

    Aun asi te aviso q el programador esta en pausa desde hace poco porq no tiene pasta, pero prueba los ultimos q sacó.

    Yo lo q haria seria ir a la tienda…



  • 4

    Si creo que lo mejor que haces es ir a la tienda porque creo que cuando se desintalan los drivers de ati la tarjeta se queda reconocida como un controlador VGA estandar aunque XP te diga que es desconocido



  • 5

    claro, pero si los vuelves a instalar te la reconoce bien.

    Prueba los Omega, pero ve a la tienda también.



  • 6

    Haber NO vayas a la tienda,no es problema de la grafica…ya me encontrado con ese problema varias veces, haz lo siguiente:
    -Desde administrador de dispositivos desinstala todos los controladores que tengas de VGA
    -Te pedirá reiniciar,reinicia
    -Ahora instala los drivers
    De todas formas instala drivers actualizados,aun que ese no es el problema.



  • 7

    ahora me descargo los omega aver…
    @Isma.n:

    Haber NO vayas a la tienda,no es problema de la grafica…ya me encontrado con ese
    problema varias veces, haz lo siguiente:
    -Desde administrador de dispositivos desinstala todos los controladores que tengas de VGA
    -Te pedirá reiniciar,reinicia
    -Ahora instala los drivers
    De todas formas instala drivers actualizados,aun que ese no es el problema.

    eso es lo que hago todo el rato pero me sale el mensaje ese de error como si tuviera que configurar algo :confused:



  • 8

    aunque los drivers se me instalan cuando voy a instalar el hardware (ya sea antes o despues de haber instalado los drivers) me sale esto:



  • 9

    estas en Administrador, no? :o



  • 10

    si, cuando le doy a actualizar controlador, me ha dichjo un amigo a que pruebe a cambiar de ranura la tarjeta porque la placa base puede que no lo reconozca. Podria funcionar?



  • 11

    como no tengas una placa base con 2 agp :risitas: :risitas: :risitas:

    prueva de formatear



  • 12

    @kame9:

    como no tengas una placa base con 2 agp :risitas: :risitas: :risitas:

    prueva de formatear

    y como se como es mi placa base?



  • 13

    Solo tienes un puerto AGP.
    Salu2





Has perdido la conexión. Reconectando a Hardlimit.