Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Ke problema!!!, Se me cuelga el PC!!!



  • Hola a todos!! pues aki dando lata, es ke estoy frustrado, hace no much oke adkiri esta ASUS A7V880 y ke no paro de encontrarle detalles, primero el audio ke sigue metiendo troniditos, pero lo ke me lleva a escribir de nuevo es ke se me cuelga muy seguido, a ver, si pongo musica despues de un rato, (no hay un momento especifico) se me cuelga la PC no hace nada, y reinicio, pero al hacerlo me encuentro con ke ya me boto los controladores de video, tengo una tarjeta de video MSI MS-starforce Ge force 4 MX440, y pues ya al entrar se ve mal, con rallas y empeora, por lo ke reinicio de nuevo, y al arrancar depues de la barra de carga de windows, me sale un aviso de ke el monitor esta fuera de rango de frecuencia de operacion y nada ke se apaga automaticamente, pues no se ke pex, pero reinicio y tengo ke presionar F8 para indicar ke inicie en la ultima configuracion conocida ke trabajo bien, y solo asi me deja entrar, y trabaja normal, hasta ke me vuelve a hacer lo mismo, despues de otro cierto tiempo ke no se cuando es.

    Espero y alguno de ustedes tebga idea de ke es lo ke le pasa a mi PC, y pueda darme una solucion. De antemano les agradezco por tomarse el tiempo de leer mi problemita.



  • Pon las caracteristicas de tu pc … :sisi:



  • Prueba a eliminar los controladores de audio y los de nvidia en el panel de control.
    Después reinicia e instala los controladores de la placa, después los forceware de la tarjeta gráfica y después los de la de sonido por ese orden. Reinstala también los DirectX.
    Si tu tarjeta de sonido es PCI, deshabilita la integrada en la placa.
    Si te dice que el monitor está fuera de rango, tras pulsar F8 durante el arranque pulsa Iniciar en modo VGA, y en las propiedades de pantalla del panel de control ajusta la resolución y frecuencia óptima para tu pantalla.
    😉 Suerte. Si no se soluciona pon tu configuración :sisi:



  • Comprueba como tienes las temperaturas de la placa y del micro. Asegúrate de que el micro está bien colocado y que el disipador también lo está. Comprueba que todas las tarjetas y las memorias están bien insertadas.

    Salu2.



  • Además de lo que te han dicho, prueba a pasar un MEMTEST a las memorias



  • Hola! gracias por responder!! una cosa mas ke noto, para ICEMAN por ejemplo, veo ke le pusiste una tarjeta de audio de las buenas, acaso fue por el pésimo sonido ke da el audio integrado en la MOBO, lo ke sucede y me lo sigue haciendo, es ke siempre me mete ruiditos, troniditos al poner musica, dependiendo la cancion mete más o menos cantidad de troniditos y mira ke ya vi ke mis canciones estan bien, pero ya me esta volviendo loco esta situacion 😮 y estoy pensando seriamente ke le tengo ke meter una tarjeta de audio, acaso las ASUS son una mier…...otota?, 😞 , acaso cometi un error al elegir este modelo? 😞 , espero me digan algo alentador. Gracias por tomarse la molestia de leer mis comentarios, problemas y de mas.

    Caracteristicas d mi PC:

    athlon xp 2000+, memoria kingston 256 MB a 400MHz, MOBO ASUS A7V880, tarjeta de graficos MSI geforce 4 MX 440 de 64MB 8x.


Accede para responder