Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Mal rendimiento con mi RL



  • Hola, he montado RL en mi equipo y estoy teniendo problemas con el rendimiento, ya que consigo temperaturas más altas que con mi disipador convencional de aluminio.
    El sistema se compone de una bomba de pecera sumergida, un radiador de calefacción de coche y un bloque de cobre fabricado por mí. El bloque es una replica del No.4, pero en 50x50x15mm y con canales de 7mm.
    Pues eso, el caso es que el micro sube lentamente su temperatura, pero no para hasta que llega a 54ºC, permaneciendo el líquido a 30ºC. Con mi disipador Titan de aluminio consigo 47ºC.
    A ver si me podeis dar alguna solución, gracias.



  • A mi tb me daban mejores temp con mi disipador normal, pero de aguantar un venti a 7500rpms a no aguantarlo va un trecho… antes tenia 34º y ahora 48º pero sin ruido apenas, para mi merece la pena realmente 🙂



  • micro a 54 y agua a 30, algo no cuadra, demasiada diferencia, revisa el contacto del micro con el bloque, aunque parezca que esta bien o lo hayas revisado, revisalo.



  • yo también creo que es el contacto del micro con el bloque, pero es que ya lo he revisado muchas veces y siempre consigo las mismas temperaturas.



  • que ventilacion le has metido al radiador?



  • el radiador mide 18x18 y le he puesto dos ventilatas de 8cm. Pero eso es aparte, lo que no me cuadra es que haya una diferencia de más de 20ºC entre el líquido y la temperatura del micro.



  • como que es aparte, una mala refrigeracion del radiador es un mal resultado



  • me refiero a que el ordenador se calienta relativamente rápido, al agua no le ha dado tiempo a calentarse, incluso aunque no tuviera ningún ventilador en el radiata.



  • como, con qué, en donde y en que placa mides la temp del micro ?



  • la placa no estara leyendo el diodo interno???
    de todas formas antes te daba una temperatura muy normal
    esta bien puesto el bloque?



  • Si el agua te da 30ºC descarta el radiador, yo con 26ºC de agua tengo 38ºC en el micro. Si has controlado que el bloque asienta bien fijate que la presión contra el micro sea la correcta. Verifica en caudal que proporciona la bomba.
    Supongo que sigues con la k7s5a y el MBM5, te cuento que cuando le desconecté todos los ventiladores de la caja la temperatura me subió 5ºC, ahora estoy con un frontal de 80 metiendo y el de la fuente.
    Salu2



  • si es una K7S5A cuidado con ella, a mi me da lecturas altísimas tambien pq tiene el chipset justo debajo del socket del micro y cuando le quitas la ventilacion indirecta del disipador del micro se calienta como un condenado… yo probaria con una sonda termica directa al core a ver q te da



  • sí, tengo una K7S5A con un Duron. La temperatura la mido con el MBM5. No creo que me de una lectura errónea de la temperatura, ya que las temperaturas que me da con refrigeración por aire parecen correctas.



  • segun han comentado anteriormente por aqui, al pasar al agua los sensores se vuelven algo locos al pasar al agua porque ya no recibe aire el chipset… yo comprobaria primero con una sonda termica la temp del core antes de estar seguro de las que mide el MBM.



  • pues teníais razón, es problema del MBM que no medía bien las temperaturas cuando le quité el ventilador del disipador. He puesto un ventilador apuntando al bloque y las temperaturas que me marca ahora el MBM son más aceptables, me marca 43ºC. De todos modos intentaré medirlo con una sonda plana para estar seguro de la temperatura.



  • Sobre lo del chipset de la k7s5a es verdad.

    Yo tengo esta placa, y desde que metí la RL tuve que poner un ventilador al Zalman que tenia puesto encima del chipset SIS735, porque este se calentaba como un condenado y llegaba a colgarse hasta a 133 de FSB, claro 166 ni intentarlo.

    Le tuve que poner un ventilador, ahora he puesto el ventilador que lleva el kit de memoria de Thermlakate, y va de puta madre, queda muy bonito además no hace mucho ruido. Y rulando a 166 Mhz de FSB, tal vez un dia de estos pruebe los 200 Mhz subiendo un poco el VIO. 😄 ¿ sera capaz la ECS, hay gente que lo ha conseguido ? 😄 😄


Accede para responder