Rendimiento BlackICE ( el Normal )


  • 0

    Tengo el Watercooling montado con un BlackICE como radiador, el sistema no acaba de rendir como me gustaría, y me da a mi que es el radiador:

    Temperaturas, con lo de ahy abajo.

    • Full Load: 46-47ºC
    • Idle: No uso deso :D

    Me parecen bastante altas, el ventilador del radiador es un jamicon de 75 CFM y siempre esta a toda caña, si lo meto a 7v para que no haga ruido ( que es lo que me gusta de la RL ) las temperaturas se disparan un mazo.

    El Bloque es un Kucho de cobre.

    No se, pero me da a mi que es el radiador, de todos modos después de vacaciones pillo una Full Tower, el BlackICE lo dejo para el agua de la bomba :D y pondré un radiador totxo en el techo, de esos largos, a ver que tal sale, quiero el mayor silencio posible.



  • 1

    Mira q sois flojos… ¿que micro es? ¿que velocidad y voltaje? ¿temperatura ambiente? ¿bomba? Con mas de 30º de ambiente en mi cuarto por ejemplo no seria una temperatura exagerada ni mucho menos, pero claro sin datos poco se puede decir ;)

    Salu2



  • 2

    PD: Antes del XP tube RL con un ThunderBird 1000@1466 Mhz, unos 85w de na :D , y el sistema tampoco rendia como debia, el jamicon a 7v, tenia 45-46 grados, eso si era invierno….. tenia el bloque Ketchak 4 y una bomba EK.

    Despues hubo un pekeño inidente con el Thunder ( no causado por la RL ) y estube si agua unas semanas, ya que cambie la bomba por una Sicce Nova de 800l/h con el bloque Kucho, a mi creer es el BlackICE, ya que más o menos el Ketchak Nº4 y el Kucho dan rendimientos muy similares, y otras personas del foro han conseguido rendimientos acceptables con estos bloques, además cambie la bomba por una más potente.

    ¿ Quien vota por el radiador ?



  • 3

    Nemes1s, el equipo lo tienes abajo, en la firma !

    • Radiador: Black ICE
    • Ventilador: Jamicon 120mm 75 CFM ( menuda ruidera a 12v )
    • Bomba: Sicce Nova 800 l/h
    • Bloque: Kucho de Cobre

    La temperatura ambien no llega a 30 ni de coña, al menos ahora porque tengo frio :D , tal vez al mediodia sí, lo curioso que la temperatura de noche a dia, solo me varia un par de grados, cuando la temperatua ambiente cambia bastante…. ( no tengo termometro en la habitacion )



  • 4

    Jur si es q toy un poco ciego xDDDD

    La verdad es que no se como rendira es bloque, lo ideal seria tomar medidad de temperatura del agua en varios puntos del circuito y ver donde esta el "problema", si no lo mas que podemos es hacer conjeturas…

    Salu2



  • 5

    Hola QuaKim , si cuando pones el ventilador a 7V te sube mucho la temperatura me da la impresión de que o bien el radiador te queda muy justo, o que no ventilas bien el radiador pese a tenerlo a tope. ¿Has colocado el ventilador absorbiendo aire del radiador o bien soplando hacia este? ¿El radiador con el ventilador hace buena "junta" o lo tienes un tanto separado?

    Esto en principio podría ser parte del problema independientemente de la mayor o menor capacidad del bloque o resto del sistema.
    Como yo los tengo puestos, apenas me varía la temperatura (1-2º ahora mismo, sin el burn) de tenerlos a tope (2 de 120) que cuando los tengo al mínimo que pueden funcionar sin pararse.

    ¿Sigues teniendo el nº4 para poder comparar con el que usas ahora?

    Dando por sentado de que no es problema del bloque, tú mismo te das la solución.

    Dices que lo que más te gusta de la RL es el silencio y que vas a probar con otro más grande. Sea esa o no la solución al problema que tienes de temperaturas, con ese cambio como mínimo vas a conseguir mucha mejoría en el apartado ruido, por que si a ese radiador "grande" le pones por ejemplo un par de 120 con un colector, te vas a poder permitir el lujo de poder tenerlos muy regulados haciendo muy poco ruido y sin perjudicar la refrigeración como puedes ver. Además de ésta forma de aseguras con mucha holgura de que el radiador es más que suficiente para el sistema y que los problemas de temperaturas no se deberán a esto.
    De acuerdo que no es fácil de meter en una caja (260x160x40), yo lo tengo todo externo, pero la mejoría en este sentido es lógica y yo personalmente lo prefiero así.

    Otra parte del problema podría ser que no fuera bien el bloque o el resto del circuito por alguna causa, tambien desconozco como es el bloque y como tienes montado el sistema. Saludos



  • 6

    Mmm, pues yo estoy peor que Quakim diría.

    En full me pasa de 55 C con la misma configuración de procesador y bus que él.

    En su placa no se como lo medirá, pero en la mía se mide la temperatura que da el diodo interno del micro con lo que es más alta.

    Lo que no se si estos valores son altos o tengo también bajo rendimiento del radiador.

    El ventilador, un titan de 12 cm de 1900 rpm y muy silencioso lo tengo en el frontal de la caja chupando aire a través del radiador.

    Oigo bastante más la fuente de alimentación, una enermax de 350 W



  • 7

    En unos dias tengo un Digital Doc5, metere unos sensores y os dire a ver, que temperaturas tengo en el agua y radiador…. pero ahora mismo @1833 1,89v los tubos estan calentitos.





Has perdido la conexión. Reconectando a Hardlimit.