Problemas con mi 9600XT urgente



  • pues he comprado una ALL IN WONDER 9600XT, llegue quite mi 9600se, y comenzaron los problemas; cada nada el PC se cuelga, se conguela por unos segundos y coje de nuevo. Ya baje todos los controladores actualizados porque pense que el problema era ese, pero nada. A veces se congela y deja la pantalla en negro o simplemente se congela y toca resetear manualmente.
    Ayer instale el Office XP y derrepente el mouse no pasaba de la mitad de la pantalla, trancaba justo en la mitad de la pantalla, quedo trabado el PC, resetie manualmete y el PC no arranco, hice clear Bios y nada, empese a ver posibles problemas quitando todo pero todo estaba bien, coloque mi 9600se haber si se habia jodido la 9600XT y el PC funciono muy bien lo deje por un rato y funciona de maravilla, coloco la 9600XT y hasta el momento van varios cuelgues otra vez.

    Las 9600XT no deberian traer medidores de temperatura??
    Es que toco las memorias de esta, y siempre estan calientes, y la de mi 9600se solo se calientan solo cuando juego.

    Que es…Que es..Que es....ayuda.

    El problema es que si tiro de garantia no me la aceptaran porque la grafica funciona bien, acelera y captura, y no verian el problema, ya que ellos la ponen "mire funciona bien" jaja pero mentiras...

    Alguien que me aconseje porfavor..



  • Antes de sacar la 9600SE desinstalaste los drivers.. no?



  • claro yo desistale los de la 9600se he instale los de la 9600XT y despues baje los nuevos, desistalando e instalandolos nuevamente, incluso reinstale el Windows XP SP2 y nada.



  • mm.. prueba a ver con los drivers actualizados del Nforce2 (si la placa es la de la firma). Aunque es muy raro..



  • pues eso intente hacer hace un rato, buscar todas las actualizaciones de los drivers bien de la tarjeta, como de la board, pero todos estan al día, raro, pero desesperante…. conguela y reinicie, conguela y reinicie,conguela y reinicie.
    He desactivado el fast write, y el VPU recover, haber que pasa :verguen:



  • Prueba a trabajar durante almenos un dia con los valores por defecto para el bus y el micro a ver que tal. Es un poco raro…............. :rollani:



  • pues he estado trabajando durante todo el día en posibles soluciones, y hasta el momento con el fastwrite desactivado y el VPU recover igual, no he tenido problemas, y espero no tenerlos.

    Pense en lo del bus tambien, pero seria raro que con la 9600se funcione bien y con la 9600xt no. Talvez el problema se a la fuente, falta de potencia, aunque lo dudo mucho, porque mi fuente es de 500W "generica", trabajare mas y luego escribo como me fue. OK



  • depues de haber solucionado el problema de los cuelgues con mi ATI 9600XT, me ha salido la duda..

    Mi ATI 9600XT no deberia traer un medidor de temperaturas o algo asi??? es que en varios foros y post, hay personas que dicen que sus tarjetas 9600XT traen medidor de temperatura, como se si la mia trae??

    por cierto el problema de los cuelgues parece que se debio a que la tarjeta se usaba por primera vez y al yo pedirle demasiado, daba errores, inclusive cuando empesaba a jugar DOOM 3 la tarjeta comenzaba a sonar de una manera extraña, pero nada, ahora corre como liebre, saludos.

    Alguien me ayuda con lo de las temperaturas…please..



  • Hola Joseff, yo toy teniendo un problema similar con una x600xt en pci-e se me reinicia el pc o se me cuaelga y despues sigue y cosas asi al igual ke te pasaba a ti, he probao a kitar el vpu recover y me pasa igual pero el FastWrite donde se desactiva por que ya es lo ke me keda por probar



  • El FastWrite es una funcion de los conectores AGP, por lo que las PCI-E no lo llevan…

    Prueba a ver si hay algo parecido con las PCI-E, pero a mi no me suena de nada que haya algo similar en los PCI-E.

    Un saludo


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.