Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Como poner unos altavoces y auriculares a la vez!!



  • Hola.

    Soy nuevo en el foro, y tengo la siguiente duda:

    Tengo una Creative Sound Blaster Live 5 y tengo conectados (al conector verde), unos altavoces 2.1, pero tambien tengo unos auriculares… La cuestión eske me han dixo ke puedo conectar los auriculares al conector negro, pero los conecto y no se oye nada... lo e intentao todo, reinstalarle los drivers, de todo vamos.... Si alguien me puede ayudar se lo agradeceriaaaa. DEW :



  • La solucion es comprar una especie de ladron que tiene dos conectores. Yo tuve esa duda hace tiempo y lo solvente asi.
    En cualquier tienda de componentes electronicos lo conseguiras el precio creo recordar que es sobre unos 2 euros.

    Nota: Se conecta el ladron en la misma salida que tienes los altavoces y conectas los auriculares y los altavoces y problema resuelto.



  • Tienes q ir a panel de control, menu de configuracion de la tarjeta (en mi caso AudioHQ) a mi me sale una ventanita donde selecciono Speaker, ahi debes escoger la configuracion de altavoces (2.0, 2.1… depende de las posibilidades de tu tarjeta) y pinchas en Prueba para comprobar q todo esta bien.

    Yo tengo una SB 1024, configurada como 4.0 uso los altavoces del monitor (conector verde) y los altavoces de la cadena (conector negro) por lo q los de la cadena hacen la funcion de altavoces traseros.



  • Ola!

    Muxas gracias, puse en lo de AudioHQ los 4.1 y me funcionan de pm, los auriculares… pero aora bien tengo una minicadena, y probe a conectarla, y se oia lo malo eske se oy muy mal, muy atrona. Probe a cambiar los conectores poniendo en el negro los altavoces 2.1 y en el verde la minicadena, pero nada se oia igual. Si alguien me pue decir porke se lo agradeceria.......

    Gracias a todos por ayudarme
    Xaoooooo



  • Yo con la cadena recibiendo la señal del ordenador percibo un ruido de fondo q pienso q se debe al cable, q al ser analogico produce un deterioro en la señal, y en consecuencia, empeora el sonido.



  • Hola

    Llevo ya bastante tempo con mis auriculares y mis altavoces 2.1, pero eske kero poner la minicadena ke ya nombre antes donde estan los auriculares… el problema ke me pasa es el siguiente: se me oy muy pokito, y moviendo la clavija se oia o muy fuerte o muy poco.. asike decidi comprar otro cable... y el problema se "soluciono", lo ke pasa eske cuando tengo el volumen del ordenador a más del 30%, la minicadena se empieza a oir atrona, tanto ke cuando tengo el volumen del ordena a tope, solo se oye ruido... x eso kiero saber si puedo acer algo pa solucionarlo... o si eske no puedo tenerlos conectaos... o si eske se me va a quemar la tarjeta de sonido....

    Bueno gracias a todosssss Xao



  • @denon_barna:

    La solucion es comprar una especie de ladron que tiene dos conectores. Yo tuve esa duda hace tiempo y lo solvente asi.
    En cualquier tienda de componentes electronicos lo conseguiras el precio creo recordar que es sobre unos 2 euros.

    Nota: Se conecta el ladron en la misma salida que tienes los altavoces y conectas los auriculares y los altavoces y problema resuelto.

    mmm si vale, yo tengo eso pero me pasa algo raro, cuando enchufo las dos cosas (altavoces y auriculares) al aparatito negro, solo se me oye el auricular izq y el altavoz izq, nos derechos no se me oyeN!


  • Veteranos HL

    Eso huele a que tienes un mini-jack estéreo a 2 monos, no un diplexor ¿Si conectas uno se escucha estéreo? No acabo de visualizar la jugada.

    La distorsión de la minicadena al 30% no es muy normal. Podría ser o un cable chungo o además, que tenga más de 3 metros o que tengas aparatos electrónicos o cables que creen interferencia. Lo normal es que la salida (tarjeta) distorsione al 70, no al 30. También puede ser cosa de la minicadena…


  • Veteranos HL

    Tranquilo que la minicadena debe estar prensada ya.


  • Veteranos HL

    :risitas:

    Eloy no me seas rescatador y abre un post nuevo 😄



  • @Obione:

    :risitas:

    Eloy no me seas rescatador y abre un post nuevo 😄

    tronko esqe soy nuevo y stoy un poco perdio… jeje si me pdieras ayudar


  • Veteranos HL

    @Obione:

    ¿Si conectas uno se escucha estéreo?



  • como estereo? Mira te explico, yo tengo un aparatito negro, q tiene un enchufe como de sonido y ñueg tiene como 2 entradas.
    cuando enchufo los altavoces o los auriculares al ordenador directamente(sin aparatito) se oye bien, izq y der, pero si utilizo el aparatito (aunqe solo le enchufe los altavoces por ej) solo se oye el izq y no tngo ni idea d porqe


  • Veteranos HL

    Te falla el contacto del canal derecho en el macho del duplicador. Compra otro que eso es barato.



  • @Obione:

    Te falla el contacto del canal derecho en el macho del duplicador. Compra otro que eso es barato.

    vamos… q sta roto no? lo pense, pero por no ir a comprar...wemp muchas gracias, ya te contare.


Accede para responder