Geforce2 MX400 Pro-T64 de MSI (Ayuda)


  • 0

    aver si me podeis despejar una pekeña duda k me esta comiendo la cabeza :
    se supone k al encender el ordenata te tiene k salir en la parte superior izda la tarjeta k tienes instalada en tu ordenata, al menos con las anteriores tarjetas k he tenido me salia (una TNT2 de 16 megas y otra TNT M64 de 32 megas), igual es una gilipollez pero como no me sale estoy moskeao, la tarjeta parece k tira bien
    aver si me podeis ayudar colegas, gracias



  • 1

    Eso no se si es una opcion k se puede modificar en la bios aunque se supone k de eso no es ya k no andarias hay. Lo normal k suele hacer o por lo menos lo k me hace a mi es k una vez detectada la tarjeta el monitor es como si se apagara y volviera a encender. A lo mejor a ti lo hace tan rapido k no te de tiempo a mirar lo k pone. A mi con una s3 de año de la pera me pasaba eso, lo hacia tan rapido k no se veia.



  • 2

    La opción sale con todas las tarjetas, otra cosa es que salga bonito como la mayor parte de tarjetas de video de mucha marca. Será que no la ves debido a que la BIOS de ésta se reinicia más rápido que lo que capta el ojo humano la imágen, el cerebro la procesa y luego la devuelve ya procesada. No sé si me entiendes chaval. Cualquier juego desarrollado últimamente o utilidades de diagnóstico de última generación te comunican que hardware tienes instalado.

    Y si lo quieres más fácil, ya sabes destornillador en mano. :D





Has perdido la conexión. Reconectando a Hardlimit.