Problema Windows con Ram



  • Hola a todos, mi problema es bastante largo pero espero que me ayudeís porque lo necesito como agua de mayo.
    El caso es que ayer fui a encender el ordenador y el Windows cuando llegaba a la ventana del simbolito con la barra de cargar abajo se REINCIABA, si si se reiniciaba volvía a cargar y volvía a reinciarse. Asi hasta que quizás se bloqueara.
    Tenía instalado Windows XP, el ordenador donde estaba es bastante viejo, estamos hablando de un pIII y una RAM de 64mb SDRAM 133, no se si el problema se encontrara en la RAM o en la placa, la placa no os puedo decir cual es, porque el ordenador en si no es mio y no he podido mirarlo porque no e podido arrancarlo.
    Os cuento todo lo que he hecho, he instalado de nuevo el XP, por si acaso era cosa del SO que faltaban archivos, y cuando a vuelto a instalarse se a quedado al principio de la instalación, es decir cuando a intentado arrancar se a vuelto a quedar en la barrita, con todo esto me e dispuesto a instalar mas tarde el 98, por si acaso era problema del XP que chupaba muchisima RAM, con el 98, a terminado la instalacion, pero cuando a intentado reconocer todos los componentes a vuelto al mismo problema¡ se a vuelto a reiniciar SOLO, y asi todas las veces como os contaba antes.
    HE intentado ver en la BIOS, si pudiera ser que algo estuviera limitado a un limite de tiempo para que el ordenador se reinciara pero nada, tambien comentaros que si tu le dejas al ordenador en la pantalla de introducir usuario y contraseña se puede tirar la vida, el problema viene después, que al intentar arrancar se vuelve a reiniciar.

    Entonces he descartado que fuera algo de BIOS, me inclino mas por la RAM la he cambiado de zócalo del zocalo 1 al zocalo 2, pero nada sige igual, también he pensado en la placa base, pero supongo que si fuera problema de esta no encendería el ordenador.

    No se me ocurre nada más, por eso me pongo en contacto con todos vosotros para haber si me podeís ayudar porque he agotado todas mis opciones. Hasta aqui llegan todas mis opciones como usuario de informatica.

    Saludos espero respuestas lo antes posible¡



  • Pasale alguna utilidad de diagnostico al disco… esta tarde me ha llegado al curro un ordenador con los mismos sintomas que comentas y era cosa del disco que estaba cascado. Eso si, antes de nada salva los archivos importantes no vaya a ser que se muera el disco en medio del diagnostico (tal y como me ha pasado a mi esta tarde).


  • Veteranos HL

    A un amigo mio le pasa lo mismo, tiene un Pentium 4 i le pasava esto siempre ke instalava la version professional del windows xp, ya fuera sp 1 o sp 2, si era la version professional, se le colgava igual ke dices tu, haber si nos ayudam yo te digo, ke le instales la version home del windows xp, i veras como el problema seguramente se va.

    2 slu2



  • Si que suena a RAM o a tarjeta grafica … prueba a cambiar la grafica o a arrancar a modo prueba de fallos .. otra cosa que podrias mirar es el ventilador del micro a ver si esta bien o esta mal y el micro se calienta mucho reiniciando el PC.



  • Yo que tu le meteria mas memoria RAM. A mi me pasaba al reves, le meti un monton de memoria RAM
    (1,12 GB) y tenia el SO windows 98 y se me quedaba la pantalla en negro nada mas encender.
    Le puse el So windows Xp professional y ahora anda como la seda.

    Muchos de este foro dicen que no era de eso que se me quedara la pantalla en negro pero a mi que quieres que os diga me anda de perlas! :sisi:



  • Hola a todos, os comento como va la cosa, el problma todavia no lo e solucionado, he cambiado la SDRAM de 64 mb por otras dos de 64 mb que tenia aqui en mi casa, el problema continua, el Windows 98 se sige reiniciando sin parar, pero el problema es que e intentado entrar en modo prueba de fallos y ARRANCA¡¡ pero solamente en modo prueba de fallos, como creo que en esta forma de arrancar utiliza los menores recursos pues no se… me ha dado por cambiar la Tarjeta Gráfica pero nada arrancando de manera normal continua reiniciando¡ de momento no he cambiado nada mas.

    He contactado con la dueña para que me comentara que había hecho para que surgiera este problema y me dijo que a lo mejor puede ser porque no se apgaba a veces y lo desenchufaba y asi... entonces no se¡ me da por cambiar el disco duro, pero es que por otra parte pienso que si fuera el disco duro en modo prueba de fallos no arrancaría.. no se son miles de dudas, la placa base casi la descarto por el tema de que arranca pero se queda en el reconocimiento de todos los dispositivos¡

    Esta tarde cambiare el disco duro, a vosotros se os ocurre algo?? necesito ayuda porque a mi ya no se me ocurre nada mas de lo que he hecho.

    Saludos¡¡¡



  • Te has bajado algo ultimamente, que es lo ultimo que te descargaste al ordenador? Cuando?



  • Desconectale todas las tarjetas que tenga en el PC, solo dejale la RAM y la grafica y el HD … arranca y a ver que pasa ...si usas una grafica AGP, pinchale una tarjeta grafica PCI (alguna que tengas por muy vieja que sea) a ver si arranca ...


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.