Velocidad De Acceso Disco Duro


  • 0

    Buenos días a todos.
    Desearía que alguien me pudiera ayudar.
    Instalé un disco duro de 80G en mi PC, y mirando la velocidad de acceso a traves del NERO me da unos valores de 10M, cuando lo normal sería entre 40 y 50M.
    Si alguien sabe como solucionarlo, que por favor me diga algo.

    Gracias.



  • 1

    ¿Has mirado en el panel de control que tengas habilitado el modo DMA-5 para el canal IDE en el que está pinchado ese disco?

    O tal vez en la BIOS de tu placa madre…

    Salu2.



  • 2

    Gracias por contestar.
    He mirado lo del DMA-5 pero no encuentro donde está.
    Dime si puedes dónde encontrarlo.



  • 3

    En el administrador de dispositivos: botón derecho en mi pc->propiedades->hardware->administrador de dispositivos->controladoras IDE-ATA/ATAPI.

    Todo debería estar como "DMA si disponible"



  • 4

    hola:

    He mirado lo del DMA y lo tengo "DMA SI DISPONIBLE".
    En el setup de la bios, lo tengo todo en auto.
    Puedo mirar algo mas?

    Gracias



  • 5

    @juanma666:

    hola:

    He mirado lo del DMA y lo tengo "DMA SI DISPONIBLE".
    En el setup de la bios, lo tengo todo en auto.
    Puedo mirar algo mas?

    Gracias

    Puedes mirar que tipo de cable IDE tienes. Lo normal seria uno de 80 hilos. Quizas tengas uno de 40 hilos y por eso te va lento. El cable hace que el rendimiento suba mucho. Para identificarlos: el de 40 tiene los cables mas gordos mientras que el de 80 tiene los cables mucho mas finos.

    Espero haberte ayudado :sisi:



  • 6

    Hola:

    Perdona por no haber contestado antes.

    He mirado lo del cable, pero no puedo ponerle uno de 80 hilos.

    Si se os ocurre otra solución, decírmela.

    Gracias.



  • 7

    Si tienes un cable de 40 hilos no puedes hacer nada, te irá como máximo a ATA33. Lo que no entiendo es porqué no puedes cambiárselo.



  • 8

    hola:

    Pregunté en una tienda para cambiar el cable y me dijeron que no me serviría uno de 80 hilos, que tenia otro conector diferente.

    Y lo de ata33 que velocidad es?

    Gracias.



  • 9

    @juanma666:

    hola:

    Pregunté en una tienda para cambiar el cable y me dijeron que no me serviría uno de 80 hilos, que tenia otro conector diferente.

    Y lo de ata33 que velocidad es?

    Gracias.

    Vamos a ver. Los cables de 80 hilos y los de 40 hilos tienen el mismo conector. ¿Tal vez sea que tengas un dico duro SATA, y por tanto el conecto si que cambia?



  • 10

    HOLA:

    Al final conseguí cambiar el cable y poner uno de 80 hilos, el de la tienda se enteraba menos que yo, que ya es decir.

    Ahora la velocidad según el nero me ha subido a 20 k de los 8 que me daba antes.

    El puerto ide que tengo soporta hasta un ata100 y el disco duro es un ata133.

    ¿Esto es todo lo que puedo conseguir?…

    Gracias.



  • 11

    hola:

    Alguien conoce algun programa que me testee la velocidad de HD y me diga si está todo correcto?

    Gracias



  • 12

    Sisoft sandra, hd-tach y algunos más, prueba esos 2, incluso el nero trae alguna utilidad para eso.



  • 13

    @juanma666:

    HOLA:

    Al final conseguí cambiar el cable y poner uno de 80 hilos, el de la tienda se enteraba menos que yo, que ya es decir.

    Ahora la velocidad según el nero me ha subido a 20 k de los 8 que me daba antes.

    El puerto ide que tengo soporta hasta un ata100 y el disco duro es un ata133.

    ¿Esto es todo lo que puedo conseguir?…

    Gracias.

    Pues ya está. A mi entender ese era el problema y no creo que le saques más rendimiento a ese disco con esa placa. Ya esta bien. ;D



  • 14

    Gracias a todos..



  • 15

    no se si vendra al caso pero hay un pequeño truquillo que aunmenta la velocidad de transferencia del HD:

    Abrimos el regedit y seguimos esta ruta :
    -HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E96B-E325-11CE-BFC1-08002BE10318}\0000
    con esta clave creamos un valor DWORD llamado EnableUDMA66 dando el valor 1
    reiniciamos y a testear a ver cuanto aumentado
    yo lo he testeado con el :
    Disk Bench
    :sisi: :sisi:



  • 16

    Pues… la verdad, no viene demasiado al caso ese truco :rolleyes:

    Según he leído buscando en Google (no estaría de más que algunos lo hiciesen también... ejem ;D), han de darse tres condiciones para que sea efectivo:

    1. La placa debe disponer de un chipset de Intel.
    2. El disco duro debe soportar el modo UDMA66.
    3. Se requiere un cable de 80 hilos.

    No sabemos si la placa de juanma666 dispone de un chipset Intel (de hecho, no sabemos ni qué procesador tiene…), pero sí sabemos que el disco duro que tiene es un UDMA100. Con lo cual, sinceramente, no creo que ayude demasiado a acelerar su rendimiento (que yo sepa, Windows 2000 y XP, que son los sistemas a los que está destinado este truco, usan el modo UDMA100 por defecto, si la unidad lo permite), sino que incluso es posible que lo disminuya... :vayatela:, a menos que el disco que se esté utilizando es un UDMA66 (ya están practicamente en desuso, la verdad). Entonces sí que puede significar una relativa mejora...

    Saludos :fumeta:





Has perdido la conexión. Reconectando a Hardlimit.