Ventilador parado


  • 0

    El caso es que abro la caja para limpiar un poco (hacia mas de medio año que no limpiaba) y me doy cuenta de que el venti de mi fuente está parado. Es una 3R Dynamic 400 de 400W con active PFC y regulación por temperatura del venti. Pero si en verano y plena ola de calor, no está en marcha … Pues no se desde cuando llevará asi y ahora me da mal rollo dejarlo a la nohe con el emule :rabieta:
    Tendré que pillarme una nueva o creeis que sea alguna chorrada que se pueda ajustar. Por cierto, las temperaturas reguladas, en que baremo se regulan?



  • 1

    Cambia el ventilador para comprobar que no está estropeado. Respecto al baremo de temperaturas, ni idea, cada fuente tendrá el suyo pero suelen tener un gráfico con las rpms de los ventiladores en relación con la temperatura.

    Un saludo.



  • 2

    Pues he cambiado la fuente. Miré el ventilador y costaba moverlo con la mano :muerto: no digo nada solo con el motorcillo.
    Igual se ha llenado de mierda hasta las orejas o yo que se. Me he comprado una be quiet de 450w y tira bastante bien tanto de ruido como de estabilidad en voltajes. Eso si, tiene cables a saco y son muyyyyy largos :p
    La vieja veré que puedo hacer con ella, el conector del venti está pegado :nono: lo intentaré cambiar por otro que tengo y la guardaré de reserva.



  • 3

    Pues yo acabo de cambiar la FA por el mismo motivo.

    El oredena se me empezo a reiniciar. Note que olia a chamuscado y pase la mano por la salida del aire del ventilador de la FA (solo tenia uno), y no salia nada de aire. Vamos, que estaba jodido, y la sustitui por la de la firma.

    Me tire diez dias con el ordenador encendido media hora, y dos horas apagado. Mantenerlo mas de media hora encendido era como buscarle las tres patas al gatorrrrr :fumeta:



  • 4

    Al final como no podia soltarlo he cortado el cable del venti y el nuevo va a ir conectado a un molex a 9v. Los extremos cortados los aislaré bien por si acaso.
    La fuente sin ventilación se calentaba bastante, pero tiraba sin problemas, será por la ayuda de los dos de 12 de la caja y el de 9 del micro.





Has perdido la conexión. Reconectando a Hardlimit.