Posibles problemas de placa


  • 0

    hola primero decir que hace poco tiempo que leo por este foro, antes de empezar a contar el problema que aun no tengo la seguridad que sea de placa base o micro, ya que aun no he podido probar otro micro en mi placa y mi micro en otra que sea compatible, tambien antes de empezar mi equipo es el siguiente placa base dfi lanparty ut nforce 3 250 gb, micro amd 64 3200+ mobile, 2x512 de ram kingstom value ram, grafica sappire radeon 9550 de 256 megas, ya se que esos 128 de mas no hacen nada, pero esque me salio tira de precio, wireless conceptronic c54ri, f.a. levicom 420XPE-P.R2 de 420W, y el problema es el siguiente, aveces cuando inicio el pc, sin ningun tipo de overclock solo poniendo voltajes y multiplador de forma manual ya que si lo dejo en auto se me pone a 800 em vez de ir a 2000, se queda parado como colgado entre el test de memoria y la deteccion de dispositivos de disco duro y opticos, casi siempre si le desconecto la grabadora dvd pasa sin problemas, la conecto y ya es una loteria, antiguamente la tenia en otro equipo que no me dio ningun tipo de problema, incluso con OC, tambien si intento conectar 2 discos duros le pasa lo mismo aunque llega a veces ni a arrancar la bios del pc, cuando arranca sin ningun tipo de problemas le paso alguna vez pruebas para estresar al equipo y normalmente puedo tener el prime 95 en el torture test 2 y codificar video el tiempo que quiera que no he sido capaz de colgarlo, incluso con oc de 2000 a 2400 no pasando en modo sin oc de 42, 44 Cº, tambien probe poniendo una fuente especifica para todo lo que no cogiera alimentacion de la placa base y igual, por ultimo perdonad por el tocho y gracias de antemano por la ayuda, y si creen que es post no debe ir aqui porfavor que algun moderador lo mueva de sitio.



  • 1

    Un consejo: si deseas que lean y acaben tus mensajes el mayor número de gente en este o en cualquier otro foro, pon de vez en cuando un punto y aparte. Párrafos con máximo de cuatro o cinco líneas son más adecuados para la lectura.

    Los signos de puntuación como las comas y los puntos no son meros adornos que pueden colocarse donde nos parece. Son necesarios para la comprensión del lenguaje.

    Respecto al problema de tu ordenador, el procesador lo descartaría. La memoria también. Pudiera ser la placa base o la fuente de alimentación. Sustituiría la Levicom y probaría con una buena fuente de alimentación conectada a todos los dispositivos incluida la placa base.

    Si el problema se repite con la nueva fuente, pensaría en la placa base. Si no se repite, ya sabes qué dispositivo provoca los fallos: la fuente.



  • 2

    probaria con otra fuente, pero las otras 2 fuentes que tengo son dos genericas de 250 y 300 W, tanbien abia pensado en ir a casa de un amigo que tiene una placa con el mismo chipset que el mio, pero de otra marca, a ver si alli todos mis componentes le pasa lo mismo o no, la fuente la e probado en otro equipo, un amd athlon xp 2600+, y no me da ningun tipo de problema, tambien aora que pienso puede que sea la version de la bios?, es una posibilidad que queria dejar para lo ultimo porque no me gusta demasiado actualizar la bios a no ser que sea necesario.



  • 3

    Yo he tenido problemas similares con DFI en el pasado. En una de las placas era IMPOSIBLE conectar a la vez mi grabadora HP-8100 y una SB 128 pci por un problema de IRQ que fué imposible solucionar. Es posible que alguno de tus componentes se lleve mal con tu grabadora.

    Por problemillas como ese (y muchos otros más) es por los que ahora son anti-DFI. Siento que parezca un troll o que aproveche la ocasión para criticar a dicha marca, pero es que problemas de compatibilidades entre componentes tan ridículos como éste solo los he encontrado en DFI y es posible que sea uno de estos problemas. Ojo, digo posible, no que esté seguro y que se lo achaque directamente a la propia arquitectura de la placa.

    Aparte de mis elucubraciones sobre una conspiración de DFI para acabar con el mundo civilizado :D, también es posible que tengas problemas con tu placa en concreto (que esté defectuosa, que se haya quemado algo…) o que, como han dicho antes, sea problema de la fuente.

    Desgraciadamente los problemas que surgen "a veces" son los más difíciles de diagnosticar. :(



  • 4

    y que lo digas, llevo intentando averiguar que cojones es, y demomento parece que aguanta, parece que fuera problema de version de bios, no me acia mucha gracia actualizar la bios mas que nada por si la version que da dfi no era compatible con mi micro, pero si es compatible y parece que porfin funciona bien.





Has perdido la conexión. Reconectando a Hardlimit.