Necesito ayuda con el XF86Config-4


  • 0

    Antes que nada, un saludo a todos….

    Pues el tema es que despues de haber mirado cientos de miles de posts, no consigo cambiar la resolucion...tengo editado los modelines mediante el Colas XFree Modeline Generator, y en la seccion "Screen" tengo puesto que use una profundidad de 24 bits a 1024x768, pero no consigo que funcione...siempre se me queda a 1600x1200.

    Esto es lo que tengo puesto en el archivo XF86Config-4

    Section "Monitor"
    Identifier "Monitor0"
    ModelName "MEL 44b0"

    These are the DDC-probed settings and modelines

    HorizSync 30-96
    VertRefresh 50-160

    ModeLine "1024x768" 134.24 1024 1072 1312 1408 768 770 782 808 #118Hz
    ModeLine "1152x864" 147.18 1152 1200 1440 1536 864 866 878 904 #106Hz
    ModeLine "1280x960" 165.88 1280 1336 1616 1728 960 962 974 1000 #96Hz
    ModeLine "1280x1024" 165.47 1280 1336 1616 1728 1024 1026 1038 1064 #90Hz
    ModeLine "1600x1200" 207.76 1600 1672 2032 2176 1200 1202 1214 1240 #77Hz
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Card0"
    Monitor "Monitor0"
    DefaultColorDepth 24
    SubSection "Display"
    Depth 1
    Modes "1024x768" "1280x960" "1280x1024" "1152x864" "1600x1200"
    EndSubSection
    SubSection "Display"
    Depth 4
    Modes "1024x768" "1280x960" "1280x1024" "1152x864" "1600x1200"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1024x768" "1280x960" "1280x1024" "1152x864" "1600x1200"
    EndSubSection
    SubSection "Display"
    Depth 15
    Modes "1024x768" "1280x960" "1280x1024" "1152x864" "1600x1200"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1024x768" "1280x960" "1280x1024" "1152x864" "1600x1200"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1024x768" "1280x960" "1280x1024" "1152x864" "1600x1200"
    EndSubSection
    SubSection "Display"
    Depth 32
    Modes "1024x768" "1280x960" "1280x1024" "1152x864" "1600x1200"
    EndSubSection
    EndSection

    A ver si con un poco de ayuda...salgo de esta... :p



  • 1

    Borra todos esos 1600x1200 y todas las demás resoluciones a parte de 1024x768, que es la que quieres utilizar, y cuentas a ver que tal. Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.