Problema con Asus K8V-X


  • 0

    He actualizado el ordenador de un amigo con un sempron 3000+ de 64 bits y una placa K8V-X de asus. Se aprovecha todo lo demás, entre lo que hay unas memorias de 333 mhz 512 mb.

    La idea es que funcione con un overclock moderado, aprovechando lo que suben estos bichitos, pero la P*TA placa no me deja, la cuestión es que con la bios que traía de serie, la 1006 no reconoce el procesador, y aunque funcione bien da un error siempre al arrancar.

    Con la bios 1006 me deja en la bios modificar las latencias de la memoria, así que a 240 de bus las memorias al ser de 166 se ponen a 200, y aumentando el voltaje y poniendo latencias 3-4-4-9 va perfecto. Esta bios no me permite modificar el divisor de las memorias, por lo cual siempre se queda el original de las memorias, 166/200.

    Con las bios 1010 a 1012 reconoce el procesador, así que ya no da el mensaje de error al arrancar. El tema está en que estas bios me permiten modificar el divisor de las memorias a voluntad, por lo cual puedo poner 100/200, 133/200, 166/200 y 200/200. El problema aqui es que no me deja modificar las latencias (con la 1006 si!), así que aunque ponga 133/200, al subir el bus petan las memorias porque se ponen a cas 2-3-3 y no aguanta.

    Total, que necesito una bios que me deje modificar las latencias como hace la 1006. no entiendo porque en la 1006 te deja y en las nuevas no!!

    Me podeis echar una mano?



  • 1

    Es extrañísimo, pero después de mucho probar me he dado cuenta de que la bios 1006 me deja modificar las latencias de las memorias, mientras que las versiones posteriores no.

    La 1006 también permite cambiar el divisor de la memoria (pensaba que no).

    La cuestión es, como conseguir una versión actulizada que reconozca el procesador, y al mismo tiempo, me permita modificar las latencias de la memoria???

    Que fastidio!!!



  • 2

    Joder, estoy bastante quemado con esta mierda de placa, cualquier bios superior a la 1006 no me deja modificar la latencia de las memorias!!

    Es que hay alguna combinación de teclas o algo? no entiendo como en la 1006 se puede hacer y en las superiores no!. Para colmo llevo dos horas buscando y buscando a ver si veo alguna bios no oficial o algo parecido, pero nada de nada!!!



  • 3

    Vaya escabechina que han hecho los programadores del BIOS. Cabe la posibilidad que en siguientes versiones corrijan ese lapsus a no ser que exista alguna bios modificada (no uso adrede el barbarismo de "modeada") como las famosas Uber en la gama de Asus A7N8X.



  • 4

    Finalmente he desistido y he dejado la memoria a 3:4 (150/200), llegando a ser estable en memtest 1.60+ hasta 255 mhz de bus, lo que da memoria a 190 mhz cas 2,5-3-3-7.

    De todas formas de nada vale ya que esta placa no lleva pci-agp lock, así que a esas frecuencias windows no arranca y a menos tengo problemas al utilizar programas 3D.

    Ahora estoy probando a 233 de bus, lo que deja el micro a 2,1 ghz, una verdadera lástima porque veo que soporta SSE3, lo cual me dice que es un sempron ¿Palermo? equivalente a core Venice en 0,09 micras, con lo cual debe llegar mucho mas alla de 2,1 ghz.

    En fin, el no llevar AGP lock limita totalmente las posibilidades de OC.



  • 5

    Incluso a 230 de bus al cabo de un tiempo con el 3dmark 03 en looping se cierra y da un error del adaptador de gráficos que si ati no responde VPU o algo por el estilo….

    Estoy probando a 225 de bus, una verdadera lásima, este micro tiene que dar mucho de si :(





Has perdido la conexión. Reconectando a Hardlimit.