Mi RL paso a paso


  • 0

    Bueno, al fin ya la estoy montando.
    Os enseñaré las fotos para que opineis y tambien por si a alguien le puede ayudar o servir de guía, idea, etc.
    Empecemos.
    El equipo se trata de un Sempron 3000, montado en una placa Gigabyte 7VT600P RZ, 1Gb Ram y tarjeta de Video Ati Radeon.
    El equipo de RL se trata de un radiador Black Ice Pro, bomba Hydor L20, depósito Cool Cases y bloque Ketchak, componentes creo que de sobra conocidos por todos. Salvo el bloque, el cual me parece espectacular (un 10 para Ketchack), el resto de componentes no son lo mejorcito del mercado, pero dada las prestaciones que busco, creo que sobran…
    La idea en un principio era de colocar el radiador en el exterior de la caja en la parte de atrás, pero como la caja no tiene un espacio suficiente en esa zona, opté por colocarlo en la zona superior de la misma. El radiador además, tiene las medidas justas para tal fin, hasta el punto de que en un principio había pensado colocar el ventilador por encima de la caja, pero comprobé que me cabía también dentro. Grata sorpresa.

    Vista de la caja



  • 1

    A continuación marco la colocación del radiador en el techo y los agujeros de los tornillos

    Y el corte para el hueco el ventilador

    Me pongo manos al la obra con la Dremel y realizo el corte



  • 2

    Una vez cortada, pruebo que encaja perfectamente el ventilador y el radiador en el hueco.



  • 3

    Ahora viene la parte electrónica.
    La Hydor, como muchas otras bombas, funcionan a 220 V. CA, con lo cual, o bien compramos un kit ya hecho que hace que una vez encendamos el ordenador, arranca la bomba, o sino, optamos por la solución que tomé.
    Para no cortar el cable de la bomba, mas que nada por cuestiones de garantía, o tambien por si en alguna ocasión quiero hacerla funcionar sin que funcione el ordenador, he puesto un enchufe hembra de toda la vida en la salida de la fuente. Estéticamente puede que no sea la mejor opción, pero si bastante eficaz y práctica.
    Para esta operación solo es necesario un relé de 12 V, un enchufe hembra, un trozo de cable, soldador y estaño.
    Abrimos la caja de la fuente de alimentación para localizar las salidas de 12 V. Aqui vemos la fuente abierta y el relé que le vamos a colocar



  • 4

    Ahora, localizamos la salida de 12 V de la fuente y el negativo (Amarillo + y Negro -)



  • 5

    Ahora, la colocación del relé. La verdad, tampoco me compliqué mucho, hice dos agujeros en la parte trasera y lo sujeté con una brida.

    Visto desde atrás…



  • 6

    A continuación, soldamos los cables de 12V y los de 220V al relé, con cuidado de dejar bien aislado todo lo mejor posible para evitar alguna sorpresa inesperada….



  • 7

    Luego, hacemos un agujero del grosor del cable de 220 V para la salida hacia la bomba.

    Cerramos la caja comprobando que ningún terminal del relé toca ninguna parte metálica y listo.

    A continuación la colocamos en su lugar en la caja del ordenador.



  • 8

    Y ahora vemos como quedará mas o menos la bomba y el radiador en la caja.

    Un saludo a todos/as.



  • 9

    jose, para la proxima, sube las imagenes en algun sitio gratuito y luego las insertas en un solo post con la etiqueta IMG de este modo

    [ IMG ]http://sitio.com/foto.jpg[ /IMG ]

    Nota: he puesto espacios en la etiqueta para que la vieras y el foro no lo interpretase como una imagen



  • 10

    Ah, pues perfecto. La verdad es que no sabía muy bien como hacerlo. Así tambien las podré colocar con el tamaño original para poder apreciar mejor los detalles.
    Un saludo.



  • 11

    ten cuidado con el tamaño, que si son muy grandes descuadraras todo el tema del foro y no es comodo ver un post y tener que estar moviendose para todos lados ;)



  • 12

    Bueno, pues siguiendo con el montaje, ahora le toca el turno al depósito y al bloque.
    El depósito, lo decidí colocarlo fuera y en la parte de atrás para que a la hora del llenado, vaciado, etc, me resultara más fácil y no cayera nada de líquido en el interior.
    Y así queda colocado:

    Y un detalle más de cerca…

    Ahora visto desde atrás…

    Con todo montado, y llenando el circuito para purgar el aire y probar fugas…

    Y listo…



  • 13

    Me ha costado dos tardes de trabajo, pero bueno, todo a favor de un silencio y unas temperaturas bajas.
    Que por cierto, supongo que lo más fiable sería una sonda colocada en el micro, pero me tiene bastante mosqueado una cosa.
    Resulta que con el programa Easy Tune de la propia placa base, me marca una temperatura de 49ºC tanto antes como despues de montar la RL. Sin embargo con el MBM 5, me marcaba 46ºC antes y ahora 33ºC. He probado con otro programa y me marca igual que el MBM. Donde está el truco, o mejor dicho el problema, fallo o mala medición?

    Temperatura Easy Tune 4 de Gigabyte antes de la RL

    Y las del MBM 5 antes de la RL:

    Y ahora de los dos juntos despues de la RL:

    Lo curioso es que en el Easy Tune, al quitar el ventilador de la caja, como es lógico me marca fallo, pero me marca una temperatura en la caja de 184ºC !!!!! Dios, un microondas. Por eso pienso que no debe ser para nada exacta la medición de ese programa. Además, la temperatura del micro sigue exactamente igual antes que despues de la RL.
    Son mas o menos fiables las mediciones del MBM ?
    Salu2.



  • 14

    Bueno, pues eso es todo amigos…

    Si alguien está interesado en hacer algo parecido, os animo a que lo hagáis, pero eso si, procurad tener muy en cuenta todas las medidas de los componentes, sobretodo del radiador y del depósito y su colocación en la caja, para luego no tener la desagradable sorpresa que no cabe en el sitio que habíais pensado...

    Salu2.





Has perdido la conexión. Reconectando a Hardlimit.