KUbuntu problemillas.


  • 0

    Hola, buenos dias a todos.

    Soy novatisimo en el mundo linux y como hace poco adquirí un P4 a 64bits decidí instalar la distro del ubuntu con Kde, la Kubuntu64.

    En WinXP realicé 2 particiones una de 12gb ext2 y otra de 512mb swap. Reinicié, arranque con el cd del ubuntu y realicé toda la instalación.

    El único punto en el que creo poder haber metido la pata es en el de lo discos. Puse la partición de 12gb como raíz, / y deje intacta la partición.

    Todo se instala aparentemente bien, se reinicia, aparece la pantalla de GRUB elijo la primera opción, aparece la pantalla de carga del Ubuntu, cargando módulos…., al final aparece una pantalla azul con un mapamundi de fondo y el puntero del ratón en negro. El puntero se mueve durante unos instantes y después.....nada, no ocurre nada. Las teclas del teclado no responden,... :S

    ¿Qué puede suceder?

    Un saludo y muchas gracias.



  • 1

    Buff, si ya de por si la ubuntu x86-64 esta poco pulida, no quiero ni imaginarme la Kubuntu que no es oficial. Por lo que describes, tiene pinta de que la tarjeta gráfica no se ha conseguido instalar bien y las X.org petan al iniciar KDE. ¿que gráfica tienes?



  • 2

    Hola.

    No sabía nada de que la kubuntu no fuera oficial :S

    Tengo una ati x600.

    Salu2 y gracias.

    Pd: Para un P4 a 3ghz 64 bits, ati x600 y pocas cosas raras más que distro de linux me recomendaís ??



  • 3

    Ubuntu suele tener problemas con las ATI (no solo ubuntu, en general todos las distros) ya que los drivers de ATI estan muy poco desarrollados, vamos, que para instalarlos son un grano en el culo, de hecho no instala la aceleración gráfica por defecto. ¿El sistema es capaz de iniciar en modo consola? si es así te recomendaría reinstalar las X.org o intentar reconfigurarlas a ver si sigue colgandose.

    Por cierto, ahora que lo veo, el soporte de 64 bits en linux con los intel creo que no iba muy fino, prueba a meterle la kubuntu normal a ver que pasa.

    P.D: Kubuntu si es oficial, fallo mio, lo que pasa que cuando la probé me dio la sensación de que estaba bastante atrasada respecto a ubuntu, a mi parecer ubuntu es mas completa en aplicaciones por defecto que kubuntu.



  • 4

    Hola.

    No tengo ni idea de nada, así que….....¿Como cargo los drivers de ati para linux? ¿Cómo reinstalo las x.org?

    Un saludo gracias.



  • 5

    buff, es largo de explicar y mas si no tienes ni idea. Yo probaria reinstalando o metiendo la version que no es de 64 bits a ver que pasa





Has perdido la conexión. Reconectando a Hardlimit.