Configurar mis altavoces 5.1


  • 0

    Llevo bastante tiempo intentando configurar mis altavoces 5.1, pero no hay manera de hacerlo con ubuntu.
    Hoy probe Mandrake 10.2 y he puesto un mp3 en el amarok y Olé! funciona en 4.1 ( falta el central)
    Si en Mandrake funciona, digo yo que en mi ubuntu tambien, o almenos deberia.
    Me podeis hechar una mano y saber como esta configurado mandrake para usar esa configuracion en ubuntu?
    Me parece que en Mandrake usa ALSA, al igual que yo en ubuntu, asi que supongo que sera cosa de los archivos de configuracion.
    Un saludo!



  • 1

    De momento en Linux parece que es más bien cuestión de suerte que tiren un 5.1.
    Yo estuve mucho tiempo intentando configurarlo y no lo conseguí, pero un día (no sé cómo) empezo a funcionar.



  • 2

    Yo lo conseguí configurando bien ALSA. Stolz me contestó muy bien en los foros de Gentoo pero ahora no encuentro la rama donde lo hizo.

    Básicamente creé un dispositivo más en el .asoundrc y le dije a los programas que usaran ese dispositivo en vez del que usaban por defecto, ahora no recuerdo bien cómo lo hice, a ver si encuentro la rama en el foro de Gentoo.



  • 3

    ¿No será esta por casualidad? http://forums.gentoo.org/viewtopic-t-365600.html

    Me encontré con ella hace unos días buscando info sobre este tema y la tenía fichada :sisi: :p

    Un Saludo!



  • 4

    Sastamente Zenpipers, la rama era esa.

    Espero que le sirva a Pipe ;)



  • 5

    Siento no haber contestado antes, pero no se por que no me llego notificaión al correo de la rama. Ahora estoy en la facultad, pero de todas formas en cuanto llegue a casa lo probare.

    Espero que me funcione)

    Muchas gracias a todos, así da gusto! ;)





Has perdido la conexión. Reconectando a Hardlimit.