Modulos de Memoria


  • 0

    Hola a todos!

    No se si es aqui donde debo poner este post, si no es aqui, pido disculpas. El caso es que tengo un equipo con un modulo de 512 Mb y quiero ampliarle otros 512 Mb, asi que mi pregunta es la siguiente: ¿tengo que ponerle un modulo exactamente igual que el que ya tiene?(es que es de esos raros que no es de marca y a saber donde encuentro uno igual…), ¿pueden ser el uno a 333 (2700)(el que ya tengo) y el nuevo a 400 (los que venden ahora)?.

    Gracias!!! :)



  • 1

    Si tienes un módulo DDR y quieres ampliar la capacidad (sin hacer Dual Channel, que lo dudo si el que tienes ahora es de 333Mhz) puedes comprar qualquiera, lo más lógico es que compres un módulo DDR400 ya que son los más baratos.



  • 2

    lo uniko k las memorias no funcionaran a 400 sino a 333, pero bueno, tendras el Gb entero jej.



  • 3

    Gracias por responder tan pronto, weno aunque sea a 333, siempre se notara la diferencia de 512 Mb a 1Gb… :rolleyes:

    Por cierto, en el Everest me sale que tengo 3 sockets para la memoria y que cada uno admite como maximo un modulo de 512 Mb, hasta ahi todo bien pero, ¿es normal que me ponga que de los 3 sockets tengo ocupados con 512 el A0 y el A2 cuando solo tengo un modulo puesto?. Segun pone ahi es como si tuviera 2 modulos puestos, ¿no?.

    Saludos!



  • 4

    pos si :S, es como si tubieses 2 de 256 k raro :S. aunke a veces esos programas tambien pueden tener algun fallo de vez en kuando, si tienes otro programa k lo diga. kreo k el sandra lo dice tambien, i sino la bios i sino lo miras fisikamente (k supongo k ya lo habras hecho :P) suerte!



  • 5

    Si, fisicamente si que esta mirao, hasta ahi me ha dao el poco talento que tengo… jejeje ;)
    EL caso es que tanto el Everest, como el Sandra y el Mindsoft me detectan los 2 sockets con 512 pero no me sale que tengo 1 Gb de memoria sino los 512... :confused:



  • 6

    i el mismo windows k te dice? en mi pc boton derecho propiedades? a ver si tendras algun modulo defectuoso o algo :S



  • 7

    Windows me dice que tengo 512, si el equipo me va perfecto, lo que pasa es que se me hace raro que el Everest ponga eso de las ranura 0/1 y 4/5.
    A ver que pasa cuando le ponga un modulo nuevo, espero que no me de problemas…

    Saludos!!!



  • 8

    hm. weno espero k tengas suerte! ;)





Has perdido la conexión. Reconectando a Hardlimit.