Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Placa ECS K7S5A con Overclocking mediante la BIOS



  • Hola a todos, leyendo los foros me animé a OC mi XP1600 actualizando la BIOS de mi placa ya que no dispone de jumpers ni nada por el estilo.

    Todo fué genial, lo tengo a 1'54GHz (XP1800), no noto practicamente el incremento de temperatura, y ha pasado todas las pruebas (CPU BURN) y la mia de dejarlo todo un día sin parar conectado a internet.

    Solo hay un problema, al actualizar la BIOS, me vuelve a detectar nuevo hardware, volví a la BIOS y vi que tenía activadas las opciones de LAN y demás. Una vez solucionado, me volvio a detectar nuevo hardware. Mirando me dí cuenta que era la capturadora de TV (EASY TV 878) y la intentaba cargar de nuevo los controladores y me dá error (los mismos que antes me funcionaban). Lo más raro es que la capturadora si funciona, descodifica el C+ y todo eso.

    Mi problema es que si quiero que no me detecte nuevo hardware al arrancar, o cambio la BIOS por la original o quito la tarjeta de TV. Ya he intentado quitar todos los drivers y dejar que la detecte por primera vez y sigue pasando lo mismo.

    Si a alguien se le ocurre alguna idea que me lo diga, pues no se que más probar. ¿sería posible hacer que mi 'WINDOWS XP pro' no me detectará nuevo hardware automaticamente? sería una buena solución.

    GRACIAS y siento la parrafada. 😉



  • que version de la bios instalaste??



  • tengo actualmente la CHB0325

    aunque he pasado por todas las otras que hay en la pág de overclockers, todas me han dado los mismos problemas



  • Yo tengo la misma placa y misma bios y despues de flashsear me detectaba la tarjeta de sonido le meti los drivers que queria y palante prueba a meterle los drivers o en dispositivos de hardware desactivar ese hard



  • Intenta desisntalar los driver nuevamente y si no puedes probar a reinstalar el S.O. desde 0.
    El problema no creo que venga por la actualización de la BIOS. También puedes probar a desactivar los dispositivos Plug&Play bajo OS y de ésta manera te los controla la BIOS y no el S.O.



  • He intentado con una nueva, la CHB0717 y más de lo mismo.

    Lo de desactivar los dispositivos Plug&Play bajo OS es lo que yo pienso que me irá bien. Lo intentaré a ver si tengo más suerte que actualizando la BIOS.

    Gracias. 😉



  • Le he estado dando vueltas y no veo por ningun sitio lo de desactivar el Plug & Play. Tengo Windows XP pro, alguien sabe en que menú está? puede ser mi solución. 😞



  • Que raro, yo tengo la misa version de la bios y no tengo ningun problema, lo que deberia ocurrir es que si te detecta hardware nuevo, entonces instalar los controladores cuando te los pide y deberia funcionar todo ok…

    Salu2



  • Publicado Originalmente por Spiderman
    **He intentado con una nueva, la CHB0717 y más de lo mismo.

    Lo de desactivar los dispositivos Plug&Play bajo OS es lo que yo pienso que me irá bien. Lo intentaré a ver si tengo más suerte que actualizando la BIOS.

    Gracias. ;)**

    Lo del Plug&Play se encuentra en la BIOS y ahí es donde le dices si quieres que te lo controle la BIOS o el S.O.


  • Global Moderator

    Acabo de encargar esta placa base pa poder meter el XP y dejar l KK celeron… espero no tener ningun problema... 😞


  • Veteranos HL

    Oye Krampak, por curiosidad, que le pasó a tu XP? A mi no me gusta esa marca, las 2 que he tenido me han dado demasiados problemas, pero es solo mi opinión, puede que en las nuevas placas hayan mejorado.

    El problema te lo da solo con la tarjeta de tv? Prueba una cosa, desinstala la tarjeta, sácala del pci, arranca, apaga y vuelve a instalarla como si fuera nueva, a mi me pasó con un disco duro secundario y funcionó.

    Un saludo.


  • Global Moderator

    monxp, al XP nada… esta guardadito en una caja, lo que se quemo fue la memoria DDR333 al meter voltaje 3.2V y a consecuencia se jodio la placa base, ni mas ni menos q una 8k3a+ :_



  • Wenas,

    Pues si kereis una opinion de un usuario a mi me va de lujo la ECS, la tengo a fsb de 147 por soft y nada, como la seda, ya probaré fsb de 166 cuando pille DDR.

    Salu2!


Accede para responder