Pruebas de overclock Gskill PC4000 2x1gb UCCC


  • 0

    Hola a todos, ayer por fin recibí mi pack 2x1gb Gskill 500 mhz 3-4-4-8 con chips UCCC y pcb brainpower.

    En las pruebas que he realizado (pocas hasta ahora) he probado partiendo desde 260 mhz (DDR520) donde he conseguido estables 3-4-3-6 1T, dandome el memtest un ancho de banda de 3385 mb/s. A 260 mhz y cas 3-3-3-8 no es estable.

    Subiendo mas el bus he visto que a latencias de casa sube estable hasta los 280 mhz (DDR560), lo cual creo que daba más de 3500 mb/s en el memtest.

    Resultado: llegan a 280 mhz con los timigs de casa, a 2,8v (con poner 2,9 no se gana nada).

    Mi problema es que el micro es estable hasta los 2600 mhz, y si quiero tener el micro a esa velocidad, tengo que sacrificar velocidad de la memoria, ya que he de tenerla a 260 mhz . El siguiente paso es 289*9= 2600 mhz, pero a 289 mhz la memoria no es estable por mucho que suba los timigs ¿alguna idea?.

    Incluso probé 325*8= 2600 mhz, con la memoria a 166/200, pero se pone también a 260 mhz, cuando la cuenta dice que deberian ser 270.

    En fin, que las memorias se portan muy bien, lástima que no pueda aprovecharlas a tope si quiero tener el micro a todo su esplendor



  • 1

    Yo creo k con un 260*10 y buenas latencias deberias estar contento XD. A disfrutar de esas gskill XDDDDddd.



  • 2

    Si, si está muy bien, pero es una lástima tenerlas a 260 cuando llegan a 280 :P



  • 3

    Prueba con esta configuración:

    8.5X * 300Mhz LDT 3X; CPU -> 2550Mhz Memoria -> +/- 283Mhz

    A lo mejor te compensa :)



  • 4

    Muchas gracias Krampak, pero la memoria es estable hasta 280 mhz, a 281 ya da dos errores en el test 5 del memtest :(

    Yo había pensado si modificando las latencias esas "raras" y todos esos valores del menu de memoria de la bios podría ganar algo de rendimiento a 260 mhz, o alrevés, que funcionase a 289 aunque se perdiera un poco de rendimiento (que posiblemente sería mayor al actual con 260).

    De todas formas también es que no quiero bajar de los 2600 mhz el micro, jejeje (es psicologico, pero bueno…)

    Un saludo

    P.D: otra cosa, si pongo multiplicadores no enteros (9,5 o 8,5) no funciona, postea pero al ir a arrancar del disco duro se reinicia, no se a que se puede deber.... Lo digo porque entonces pondría 9,5 * 274 = 2600 con la memoria síncrona



  • 5

    Puede que no lo soporte.. de hecho algunas bios ni muestran los valores intermedios. Yo con mi winchester no tuve problemas, pero creo que ni con el venice ni con el Opteron he probado en usarlos.
    Si aun no has jugado con los timings alpha ya estas tardando :D Se puede conseguir bastanta diferencia. Con los modulos de 1GB creo que habia que subir el DRAM drive strengh o algo asi… para conseguir mayor estabilidad.
    Si encuentro alguna configuración completa del algun "guru" te la posteo.



  • 6

    Eres un "mostruo" krampak, jejeje, mil gracias

    Si, de eso hablo, de modificar los otros cuatrocientos cincuenta y ocho mil quinientos sesenta y tres valores que deja modificar la bios de nuestras placas en la sección de memorias xDDD

    Igual que hay guias para TCCD y BH-5, supongo que habrá algo para UCCC.

    Un saludo



  • 7

    Krampak, el DRAM drive strengh lo tengo en auto, he probado a ponerlo en 8, y al arrancar se reseteaba cuando iba a salir el memtest; después lo he cambiado a 5, y otra vez, lo mismo, solo que ya no arrancaba el equipo, le he reseteado la bios y nada.

    Al final he tenido que quitarle la pila y desconectar la alimentación de la fuente, y dejarlo una hora como cosa perdida…

    Asi que creo que pasaré de volver a tocar esta opción xD



  • 8

    Entra a windows y prueba estos timings con el A64 Tweaker. Si peta prueba estos otros. Ya dirás :)





Has perdido la conexión. Reconectando a Hardlimit.