No veo lo mismo con el Firefox q con IE


  • 0

    Pues lo que me sucede es que cuando quiero entrar a la web de una emisora de televisión a ver unos videos, el Firefox me da el problema de que no hace nada cuando le intento dar al botón de ver los videos, mientras que si voy a la misma web y a los mismos videos con el Internet Explorer lo veo todo perfectamente.
    Eso también me sucede con la web de una emisora de radio, con el Firefox no puedo escucharla en directo porque no se acaba de cargar la ventana emergente que reproduce la emisión, pero con el Internet Explorer se abre y la escucho perfectamente.
    El Java lo descargué ya en Firefox y funciona.

    ¿Puede alguien decirme, por favor, por qué sucede eso y qué solución le puedo dar? No tengo ningún inconveniente en usar Firefox y además quiero hacerlo, pero siempre que me permita ver lo mismo que el Internet Explorer con todos sus fallos y agujeros.

    Gracias



  • 1

    pero esto no es cosa del macromedia flash 7?? yo uso mozilla y es 10000 veces mejor que internet explorer



  • 2

    el macromedia flash también lo tengo instalado en el firefox y sin embargo no veo lo que he dicho antes :nono:
    ¿alguna solución… o va a resultar que no es tan 10000 veces mejor?



  • 3

    pues entonces es que es solo 9999 veces mejor…XD.
    Ahora en serio, si tienes los plugins i el macromedia istalado i reconocido por el firefox, ningun problema, aunque aveces le cuesta.
    1 saludo



  • 4

    para muestra creo que lo mejor será un botón:

    Entrad aquí con el firefox http://www.antena3.com/homo// ydentro de "el gag más votado" elegid ver cualquiera de los videos que se muestran (el punto rojo) , y cuando se abra la ventana del video dadle a "video adsl" … ¿lo veis con el firefox? :|

    pues decidme cómo por favor

    Nota: con el explorer se ven sin ningún problema y cuando pongo el puntero del ratón sobre el botón de "video adsl" aparece la manita esa con el dedo índice que aprieta el botón, y en mozilla no :nono:



  • 5

    Firefox 1.5 + Flash 8 –> Cuando aparece esos dos botones (VIDEO ADSL o VIDEO MODEM) son como fotos y no como botones. A mi tampoco me anda. No lo voy a probar con IE porque me rehuso a visitar una pagina que no cumpla con los estandares y/o este mal hecha.

    Salu2!!!



  • 6

    @zeratul_mdq:

    Firefox 1.5 + Flash 8 –> Cuando aparece esos dos botones (VIDEO ADSL o VIDEO MODEM) son como fotos y no como botones. A mi tampoco me anda. No lo voy a probar con IE porque me rehuso a visitar una pagina que no cumpla con los estandares y/o este mal hecha.

    Salu2!!!

    ¿entonces tú tampoco puedes ver los videos? e imagino que el resto que usen el mozilla tampoco.

    Entiendo por tu explicación que es la página la que está mal programada ya que no se ajusta a un standard y sí al Internet Explorer… ¿no es eso?

    Osea que no es que mi firefox funciona mal sino que debo renunciar a algunas cosas si quiero navegar mejor y más seguro.

    bueno, creo que lo usaré para casi todo y "pecaré" en algunos caprichos puntuales.

    Gracias por la aclaración



  • 7

    @DuX:

    Osea que no es que mi firefox funciona mal sino que debo renunciar a algunas cosas si quiero navegar mejor y más seguro.

    Exactamente, todo sea por el monopolio…..

    Salu2!!!



  • 8

    El problema es que internet explorarer se pasa los estandares por donde amargan los pepinos.

    Si estuviese bien programado se ve´ria exactamente igual en los dos, y funcionaría perfectamente.

    Solución: Hacer lo que hacemos todos. Usar siempre firefox y SOLO cuando una web no funcione bien usar explorer u otro.



  • 9

    Para los que tenéis algún problema de ese tipo, basta con cargar la página en Internet Explorer, pero DENTRO de Firefox.

    Hay que instalar la Extensión IE_Tab. Es excelente, ya que esas páginas que te cargan mejor en IE, puedes predefinirlas para que siempre se carguen en modo IE.

    La extensión la tenéis aquí:
    http://releases.mozilla.org/pub/mozilla.org/extensions/ie_tab/ie_tab-1.0.6.4-fx+fl+mz-windows.xpi

    Salu2.



  • 10

    ostras, pues lo voy a probar. gracias :sisi:





Has perdido la conexión. Reconectando a Hardlimit.