Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Ayuda a principiante



  • wenass es de als primeras veces q pregunto algo,pero llevo entrando aki a leer muxo tiempo asi q enhorabuena por la pagina dixo esto a lo q vams:
    tengo un sempron 2400 con 1 giga de ram ddr 400 kingston, el caso es que tengo el fsb a 166 y queria ponerlo a 200 para aprovechar la ram, y keria preguntar si el micro me aguantara esos 2 mghz sin mas o si tendria q cambiar el disipador o cosas asi, en fin como vereis estoy bastante perdio espero vuestra ayuda


  • Global Moderator

    Sempron con bus a 333Mhz… estamos hablando de socket A entonces no?

    Si va a 10x166Mhz de serie 1667Mhz y quieres meterle el bus a 200Mhz lo dejarias a 1667@2000Mhz.

    Pues... depende de lo bueno que sea el micro, yo creo que no tendria que haber demasiados problemas en ponerlo a 2Ghz, con o sin disipador de fábrica ya que no creo que requiera un aumento de voltaje.
    Lo mas facil... pruebalo 😛 Pero asegurate de que las latencias que tienes puestas a la memoria aguantan los 200Mhz (o ponlas en AUTO), sino no sabria si esta fallando la CPU o la Memoria.



  • gracias krampak probare mañana que tengo q abrir la caja y a ver q pasa, los 200 mhz tendran q aguantarlas las memorias digo yo no? ademas he visto un ventilador q creo q me voy a pillar es el gigabyte g-power pro asi q supongo q por tema de temperatura no será, mñn te digo el resultao jeje



  • Yo he overclockeado muchos de esos sempron 2400+ a 2 ghz subiendoles el bus a 200.

    Simplemente es poner bus 200, sin cambiar el disipador ni nada, y sin subir voltaje. Si la placa no te lo permite en bios lo haces fácilmente con pin-mod (poner un pequeño hilo de cobre en el lugar adecuado del zócalo).

    Como te digo, de 10-15 sempron 2400+ a los cuales se lo hice, todos menos uno aguantaron prime estables a 2 ghz sin subir voltaje ni cambiar disipador, y con temperaturas perfectas.

    Un saludo



  • tassadar podrias decir q agujeros del zocalo o pines del procesador hay q unir???



  • Mirate en www.ocinside.de, hay una guia donde te lo pone gráficamente.

    Anda, te lo he buscado, jeje

    http://www.ocinside.de/go_e.html?/html/workshop/pinmod/amd_pinmod.html

    seleccionas en select view "CPU Socket" y en FSB Seleccion pones 200

    Te saldran dos cablecitos, como tu micro ya es de bus 166 solo tienes que poner uno de ellos, concretamente el que va en diagonal (el vertical no es necesario que lo pongas)



  • wenass perdonar por haber tardado tanto pero es que no he podido hacerlo antes, weno el caso es q la bios me permitio poner el bus a 200, puse la ram en auto, todo bien, guardo cambios, reinicio y cuando llevaba unos 10 segundos en windows, pantallazo azul, total q reinicio y lo vuelvo a poner todo como estaba y ya va bien otra vez… si os sirve de algo mi placa es una asrock k7vt4a+ y no se q hacer porque eso de puntear me da cosa no vaya a ser q la lie.. weno gracias de todas formas



  • Es muy raro, porque prácticamente todos los sempron esos aguantan 2 ghz sin inmutarse. Si quieres prueba a hacer lo del hilo de cobre, no tengas miedo porque es totalmente reversible y no rompe nada.

    Te repito, su fallase el micro, podría entender que no fuera prime estable, o que fallara al meterle caña, pero me parece muy extraño lo que comentas, no creo que el problema esté causado por el overclock del micro, más bien algo de la memoria diría yo, o de los buses PCI que no están a 66 mhz… en fin...



  • wenass, tassadar perdona por ser tan pesao jeje pero sq no se muxo de esto(sé q se nota :P) weno el caso es q en la bios no encuentro nada de eso q me dices del pci, he estao mirando y no y lo de la ram… si te sirve de algo es un modulo de 512 ddr 400 kingston, no te digo las latencias pq no se como mirarlas 🙂 , saludos



  • hOLA!!

    Yo hice el overclock a unsocket a , un athlon 2.6 y no se si sera parecido, pero yo sique tuve que sibirle el voltaje y ademas bastante!!, aun asi lo maximo que saco estable 100% es unos 195mhz , pero me veo obligado a subirle voltaje y le tuve que poner un buen disipador porque esto coje mas temperatura!!
    1saludo y suerte que seguro acabaras consiguiendolo



  • En mi caso despues de cambiar las rams , ese era el problema, ni siquiera aguantaban a 194 y eso que eran de 400….... lo qu ehace tener componentes malos!!

    saludos


Accede para responder