Terminales transparentes


  • 0

    Buenas a todos. Finalemente me decidi y cambie mi Fedora por Debian. Hasta ahora ningun sobresalto mayor.

    Mi problema es este: hace una semana instale debian 3.1 r0a. Empece a configurar todo, y en un momento lei sobre las terminales transparentes, me parecieron buena idea. Asi que descargue aterm y Eterm, y mediante los comandos

    aterm -tr -trsb -tinttype true -sh 70 -fg white -bg black -title ZenPiPerS@Gentoo

    Eterm -x –buttonbar 0 --scrollbar 0 -f white --shade 0 --trans --geometry 63x76+5+0 -L 10000

    ( :D Se nota que le saque la idea a ZenPiPPerS?? )

    accedia a mis terminales transparentes. Como iba medio lento aterm cuando movias la ventana, decidi instalar los drivers NVIDIA-Linux-x86-1.0-6629-pkg1.run que baje de la pagina. En esos momentos tuve ciertos problemas, durante los cuales tuve que matar las X varias veces, y tambien a gdm para poder instalar los drivers.
    Como no andaban, modifique lo siguiente:

    Al final de /etc/modules agregue nvidia
    En /etc/X11/XFreeConfig86-4 cambie nv por nvidia y comente load dri y load glcore como dice el readme de instalacion.

    Cuando termine de configurar escribi startx y directamente entre en gnome (yo uso KDE)

    Cuando termine de hacer todo, y quedo funcionando ok, reinicie y salto este problema que tengo ahora. Cuando ejecuto una terminal transparente, en vez de verse el fondo de KDE (los dos engranajes brillantes) se ve el fondo de GNOME (el simbolo de debian en rojo con el fondo azul). No entiendo de donde sale eso, si yo estoy usando KDE!!! De donde C@r@j0 sale el fondo de GNOME!!!!

    Como puedo solucionarlo??
    Trate de ser lo mas explicito posible.

    Salu2!!!! y gracias desde ya.



  • 1

    Ya esta!!!

    Despues de cambiar el fondo 20 veces y reiniciar otras tantas, la solucion era un simple click derecho en el escritorio -> refrescar.

    Ahora si puedo decir que tengo todo lo que necesito configurado.

    Salu2!!!





Has perdido la conexión. Reconectando a Hardlimit.