Porqué 2 cpus????


  • 0

    No entiendo por qué me sale en el everest multi cpu y abajo CPU #0 Y CPU #1 y luego en la sección uso de la cpu me aparece:
    CPU Nº1/ Unidad HTT Nº1 5%
    CPU Nº2/ Unidad HTT Nº2 15%

    Además en el cpu z me sale para seleccionar 2 procesadores:

    • CPU #1
    • CPU #1 (Logical Unit)

    Esto que significa, si yo solo tengo un procesador!!!! :muerto:



  • 1

    En eso consiste la tecm¡nología HyperThreading que lleva tu micro. Una unidad física, pero dos unidades lógicas y funcionales.
    Saludos!



  • 2

    O sea que tengo como una especie de dual core en un sigle core, no?



  • 3

    Más o menos (más bien menos). Aunque hay que reconocer que para multitarea en Windows va muy bien.

    Un saludo.



  • 4

    Ok, muchas gracias a los 2. Y verás como coja al dependiente de la tienda donde compre el pc que me dijo que mi procesador no tenía HT. aggghhhhhhhh



  • 5

    Eso es, si pulsas Ctrol+Alt+Sup y vas a la pestaña "Rendimiento" verás en el uso de CPU que hay dos gráficas, una para cada unidad lógica con el uso a tiempo real de cada una de ellas. Pero no es real que tengas dos CPU, la segunda unidad lógica utiliza los ciclos que no utiliza la primera unidad, en ese sentido no es tan eficiente como un dual core real. Pero aún así en multitarea es un gran avance respecto al single core.
    Saludos!



  • 6

    Sí es verdad, me sale una línea roja y otra verde. Bueno gracias a los 3



  • 7
    ¡Esta publicación está eliminada!


  • 8

    Pues es porque tienes un Pentium 4 con HT (Hyper Threading) que simula tener 2 procesadores. El 99% de las veces hará que el sistema funcione mucho mejor, sin embargo se dan casos en donde desactivándolo darás más estabilidad a programas que con el HT activado se cuelgan o se vuelven inestables…

    Recomendación... déjalo activado hasta que notes que un programa recién instalado te falla... pruebas a desactivarlo y decides...

    Salu2.

    Caray... cuando estaba escribiendo el post no había ninguna respuesta... y cuando lo he posteado, me han aparecido un montón de posts respondiendo... no lo entiendo, pero lamento haber contestado a algo que ya lo estaba.

    Salu2 de nuevo.





Has perdido la conexión. Reconectando a Hardlimit.