Problemas de IP



  • saludos compañeros, os he descubierto hace poco y sois una gran fuente de ayuda, espero yo tambien poder colaborar de aqui en adelante.

    Os planteo un problema que tengo en la empresa en la cual estoy de responsable informático
    Resulta que hay unos 50 puestos en red, bajo una conexion ADSL de telefonica con router Amper, al llegar a esta empresa tenian ips del rango 10.0.0.x , al llegar las cambié por las del rango 192.168.1.x , y sigo teniendo el mismo problema que habia antes…. por ejemplo un puesto con 192.168.1.17 de ip, deja de tener acceso al exterior, a internet, sin embargo puede operar perfectamente en la red interna, si le pongo otra ip, sí tiene acceso al exterior, pues asi tengo que ir de vez en cuando... hay ips que dejan de ser utiles al exterior cada x tiempo, al cambiarlas todo perfecto. No tengo DHCP activado pues cada puesto tiene ip fija.
    ¿Que puede ser? Ando un poco loco teniendo que cambiar ip`s a los trabajadores

    Gracias de antemano



  • hola .. mira la submascara de red que tengas puesta en el router y en los PCs … pra una LAN debe ser 255.255.255.0



  • @kelven:

    hola .. mira la submascara de red que tengas puesta en el router y en los PCs … pra una LAN debe ser 255.255.255.0

    ´

    Eso si no me equivoco depende de la ip.
    No puedes ponerle, por ejemplo, como máscara de red 255.255.255.0 a una ip como 10.58.30.32 (creo)



  • gracias por las prontas respuestas

    actualmente todos los equipos estan con ip del tipo 192.168.1.X
    con submascara de red 255.255.255.0
    y esta misma mañana otro trabajador que me dice que no tiene internet, le cambio la IP y le va <:(



  • @Sheu_ron:

    ´

    Eso si no me equivoco depende de la ip.
    No puedes ponerle, por ejemplo, como máscara de red 255.255.255.0 a una ip como 10.58.30.32 (creo)

    si que puedes, se llama subnetting, consiste en cojer bits de host para hacer subxarxes

    Seguramente sea problema de la configuración del router, asegúrate que esta todo bien configurado.
    Un saludo



  • Yo tambien me decanto hacia la opcion de que el router sea la causa del problema.
    Como bien dice xpack, si se puede poner una mascara de subred 255.255.255.0 a una red de classe A 10.x.x.x
    Inclosu puedes poner la IP 192.168.1.x y una mascara 255.255.255.128 a tu red para asi tener un maximo de 126 pc´s sino recuerdo mal de memoria.



  • @Tello:

    Yo tambien me decanto hacia la opcion de que el router sea la causa del problema.
    Como bien dice xpack, si se puede poner una mascara de subred 255.255.255.0 a una red de classe A 10.x.x.x
    Inclosu puedes poner la IP 192.168.1.x y una mascara 255.255.255.128 a tu red para asi tener un maximo de 126 pc´s sino recuerdo mal de memoria.

    Le podes pones 255.255.255. [0-252] Dependiendo de la cantidad de pc's que quieras. Con el primero obtienes 254 maquina + numero de red + dir de broadcast y con el ultimo lo mismo pero solo 2 maquinas (pero muchas subredes). Ahi seguramente el problema esta en alguna lista de acceso del router, que te bloquee esa IP en particular que le estas poniendo a la maquina. De cualquier manera, si cambiando la IP funciona, por que no dejas la otra IP?

    Salu2!!!



  • ahi está el problema, una ip le deja de funcionar, le pongo otra que funciona durante un tiempo pero deja de funcionar, es cíclico, si yo tambien he pensado en el router de telefonica pero es que le miro la configiracion y todo esta normal. :confused:



  • Tienes la posibilidad de probar otro router ??



  • Lo primero comprueba que la mascara de subred sea tambien 255.255.255.0 en el router .. y aparte .. mira a ver si esas direcciones se repiten en la red … a ver si tienes algun servidor DHCP .. que este dando IPs que ya tienes configuradas como fijas a maquinas que conecten a la red los usuarios (PCs, Palms, portatiles ....)


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.