Mi winchester tras 10 meses logra una mejora sustancial de OC!



  • Pues si parece, o quizás sea el cambio de placa (tanto dfi lanparty powa :roll: XD y al final va a ser que para mi micro no XD), es como el buen vino :risitas:

    Antes como todos sabeis, o algunos, no pasaba de 2700mhz ni dandole vcore a saco.

    Pues bien, estaba a 300x9, y dije vamos a probar:

    305x9:

    Antes con la dfi no era nada estable. Y dije, y si subo más? :risitas:

    No esta mal, 100mhz más que antes eh ;) :lol: . Los tiempos son malos, por la ram de latencias muy relajadas y quizás el windows XP 64 influya ;), pero es lo de menos.

    Saludos



  • A ver si me aclaro, antes tenias una DFI Lanparty no??? y ahora tienes un ASUS (segun veo en tu firma) y has conseguido mejorar el overclock en unos 100 Mhz. Todos los componentes son los mismos o has cambiado algo???

    A mi me pasa algo similar con mi nForce 3 Ultra-D. Resulta que a 270x11 el sistema es Prime estable pero es subir a 275 el bus y a los 2 minutos peta el prime :triston:. He relajado las latencias (bueno de 2.5-3-3-7 he probado con 2.5-4-3-7) e incluso aumentado el VCore no consigo estabilizarlo. Esto es lo que yo llamo "misterios de la informatica"



  • Yo con mi Msi K8N neo2 platinum con chipset nforce3 ultra y unas patriot 2 x 512 Mb tccd tambien me quedo en esos 270-273 a 2.65-2.70v de forma estable , ni aumentando el vdimm o relajando la latencias consigo pasar de ahi, en mi caso es posible que sean las memorias, aunque en alguna review las he visto a 300.

    Saludos..


  • Veteranos HL

    Lo que comentas es debido al burn in que sufre el silicio del microprocesador, me explico:

    Todos conocéis que a las memorias BH5 y derivados si uno cogia y les metía horas y horas con el memtest a alto voltaje estas iban progresivamente reduciendo el numero de errores y por consiguiente su capacidad de overclock aumentaba.
    Todos los chips están fabricados con un determinado porcentaje de silicio y este con el tiempo va recristalizando por la temperatura derivada de los vatios que debe disipar.
    No hay una formula concreta para burnear, de echo hay varios métodos, pero os pongo un caso que me ocurrio hace una semana, resulta que mi hermano tiene un K7 mobile, se usa básicamente para eMule 24/7 y jugar eventualmente, como el que yo tenia antes (yo aun lo tengo pero sin usar un dia de estos lo pruevo), este no era estable antes (cuando lo compramos hace año y medio) a más de 2.5Ghz con 1.8V, ahora con el mismo voltaje tira perfecto a 2.6Ghz y con 1.9V se pone a 2.7Ghz prime estable, cuando antes ni con 2V arrancaba windows o como te descuidaras se colgaba la AN7 al arrancar.

    Pos eso que me parece algo normal, haber si cuando acabe los exámenes pongo algo relacionado con el tema.


  • Veteranos HL

    HitMaker has comentado que tienes el Windows 64Bit edición, yo lo querría instalar porque me han comentado que WinXP SP2 no esta preparado para mi dual core y da problemas con el ACPI ya que reduce el consumo al procesador aunque este este al 100% y a mi se me traduce en que igual es estable 10h y de repente le meto de nuevo el prime y peta al minuto o a las 3 horas, vamos que se le va la chola, solo me ocurre con uno de los cores y al parecer lo hace el windows sin necesidad de tener activado el cool&quiet.
    He intentado instalarle un hotfix que existe pero esta en ingles y me dice que pa tu tía, de modo que como no sale el SP3 que se supone que solventa el problema querría probar el 64bits que creo no tiene este problema, pero no se si todos los programas y juegos van igual.



  • Otra captura más:

    El prime peta, pero me da igual, he estado jugando sin problemas.

    Lo que es curioso es que a 311x9 la asus, jodia ella :p , pues se pone a 311.9x9 total que me da una frecuencia de 2810 y pico, y ahi no es del todo estable, tengo que usar el clockgen para bajarlo a 311.1x9 y ya lo es ;). Por eso arranco a 310x9 por si acaso.

    Hablando del XP 64, me va perfectamente, tengo el Professional Corporate Edition y sin fallos por ahora.

    Simplemente me costó encontrar drivers para mi HP PSC 2410, aunque los encontré en PLANETAMD64 ;), drivers beta pero funcionan. El resto de cosas, nF4, Catalyst, x-fi y tal sin problemas.

    Programas que tengo:
    Ati tray tools
    Cpu-Z
    Clockgen
    Daemon tools 4 (hay version x64 Wink)
    Nero
    Flashget
    DriverCleaner y CCleaner
    Alcohol120
    Perfect Disk
    Partigion magic8
    PES5
    NFS Most Wanted
    3dmark2005
    3dmark2003
    Adagide
    Openoffice
    paintshoppro7
    Winrar

    Y vamos dudo que alguno me da problemas, el único que no me funciona es el DAP 7.5 :nono:

    Y el TMPGenc y demás programas de conversión tiene sus susodichas versiones para el XP 64 ;)


  • Veteranos HL

    Yo es que no se si los drivers de la impresora el escaner y la tarjeta de tv me serviran porque solo estan para XP, y claro de todos es bien sabido que los drivers de Windows 2000 valen para Xp porque Xp esta basado en este, pero el Xp64bits esta basado en Windows Server 2003 y la verdad no creo que en ese aspecto haya retrocompativiladad aunque se llame windows xp, de todos modos buscare si hay algo para windows server 2003 que lo dudo.

    Para todo lo demás no tengo ningun problema ya que tengo los drivers ultimos y son compatibles con xp64.

    Pues nada no se si lo pruebo ya comentare que tal.



  • @Espinetenbolas:

    He intentado instalarle un hotfix que existe pero esta en ingles y me dice que pa tu tía, de modo que como no sale el SP3 que se supone que solventa el problema querría probar el 64bits que creo no tiene este problema, pero no se si todos los programas y juegos van igual.

    He encontrado una version multilenguaje del parche. La he instalado y al menos no va peor ;)

    El problema es que no recuerdo de donde la saqué. Si quieres te la envio por correo.



  • Bueno, al final se queda a 305x9 con divisor 5:6 (ram a 250mhz justos), parece ser que a 310x9 no era estable del todo (luego a 311 menos), en fin, de todos modos 50mhz de ganancia está bien XD

    Espinetenbolas, no sé que impresora tendrás, pero en algunas si sirve usar los drivers del 2000 por lo que he leido

    Instalalo de prueba en una partición y asi ves si realmente te merece la pena ;)

    Saludos


  • Veteranos HL

    @xpuerto:

    He encontrado una versión multilenguaje del parche. La he instalado y al menos no va peor ;)

    El problema es que no recuerdo de donde la saqué. Si quieres te la envio por correo.

    Yo solo he encontrado versión inglesa, alemana, francesa y servia (una página medio en ruso), pero española o multilenguaje no , envíamela tengo la cuenta MSN en mi abatar eso si no envíes archivos RAR que Hotmail no lo acepta.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.