Overclock en Epox 9NpaJ


  • 0

    Hola a todos. Tengo un mother Epox 9NpaJ con un Athlon 64 3000+ funcionando a 2.0ghz con fsb de 223x9. Las memorias estan funcionando a esa frecuencia :223x2= 446ddr. El problema es que mi idea es subir mas el fsb, pero las memos son genericas y no se lo van a bancar. En el setup no encontre ninguna opcion para configurar la relacion de fsb/freq de ram, en el manual no dice nada, pero supongo que se debe poder. Si alguien conoce este mother o alguno de la familia (9npa+ o 9npa+ sli) ayudeme, o tiren ideas. Gracias de antemano!!!



  • 1

    Mira en el apartado 4-18 del manual..

    Memory Frequency
    This item sets the memory clock. By placing an artificial memory clock limit on the
    system, memory is prevented from running faster than this frequency. Example,
    “200” will set to DDR400 speed.
    Options: 100Mhz, 133Mhz, 166Mhz, 200Mhz.

    Esa opción está en tu Bios (almenos eso dice el manual).
    Te pongo una foto por si no la encuentras ;)

    PD: He tardado 20 segundos en encontrar/descargar el manual y 10 segundos más para encontrar esa opción.



  • 2

    Deberias tener una opcion el los parametros de la memoria donde poder seleccionar el divisor. Busca algo como MEMCLOCK Frecuency o algo parecido, deberia ponerte 200y podras seleccionar 166,133 y 100.

    Edito: Te has adelantado….............he tardao 12 seg en lugar de 10 :D :D :D



  • 3

    Te veo algo desentrenado Sergiman :D



  • 4

    jejeje contigo no se puede competir. Seguro que es por los 512 Mb que tiene ese pedazo de grafica X1800XT que te has pillado.



  • 5

    Claro claro… será eso :D No me hables de la ATI que estoy en guerra con ella, llevo 1 hora intentando que funcione algun programa que no sea el CCC para poderle subir las memos a mas de 1.6Ghz...



  • 6

    Yo soy más rápido que vosotros y por tanto he podido viajara a futuro y saber que el chaval nos va ha decir que el manual no se lo leyó porque no entiende lo que dice.
    También me dará la razón que no se ha leído ninguna de las guías para overclock que hay en nuestro foro y por tanto no entiende ni jota de lo que habéis dicho.

    PD: He viajado hasta el año que viene y madre mía la que se va a liar, mejor no digo nada que luego me van a echar las culpas como siempre.



  • 7

    krampak, también nos dirá jere7em que tampoco se ha leído las normas del foro, pues su firma incumple las normas, ya que tiene más de 4 líneas.



  • 8

    Espinetenbolas a veces das miedo…................jejejeje es broma :p :p

    Krampak no me digas que quieres subir esas memos, eres de lo que no hay ;D ;D



  • 9

    @krampak:

    No me hables de la ATI que estoy en guerra con ella, llevo 1 hora intentando que funcione algun programa que no sea el CCC para poderle subir las memos a mas de 1.6Ghz…

    Déjate de Modbios y haz caso del segundo mandamiento del overclocker:

    Si el modbios falla, haz un voltmod.

    PD: Pronto los 9 restantes. :D



  • 10

    @Sergiman:

    Espinetenbolas a veces das miedo

    Es lo que tiene ser rosa, tener púas e ir en bolas aunque para dormir use pijama :rolleyes: .



  • 11

    @krampak:

    Mira en el apartado 4-18 del manual..

    Esa opción está en tu Bios (almenos eso dice el manual).
    Te pongo una foto por si no la encuentras ;)

    PD: He tardado 20 segundos en encontrar/descargar el manual y 10 segundos más para encontrar esa opción.

    SI, ESA OPCION ESTA PERO ES UN LIMITE "VIRTUAL" QUE LE DA LA MOTHER PARA LA MEMO. LO PUSE EN 200MHZ Y EL FSB A 250 Y NO BOOTEABA. :confused:
    Y SI VAN A DISCUTIR ENTRE USTEDES HAGANLO POR MAIL O MSN. :mad:

    Y YA MODIFIQUE LA FIRMA… :D



  • 12

    SI, ESA OPCION ESTA PERO ES UN LIMITE "VIRTUAL" QUE LE DA LA MOTHER PARA LA MEMO. LO PUSE EN 200MHZ Y EL FSB A 250 Y NO BOOTEABA.

    Normal… deberias haber puesto 166Mhz.

    PD: Usa minúsculas porfavor.



  • 13

    Es que si dejas puesto el valor 200 tendras la memoria sincrona con el FSB, y claro al poner 250 tambien la memoria trabajara a 250Nhz.

    Por cierto, no estabamos discutiendo; no te lo tomes a mal. En la guia que menciono Espinetenbolas puedes aclarar muchas de tus dudas, te la recomiendo.



  • 14

    @krampak:

    Normal… deberias haber puesto 166Mhz.

    PD: Usa minúsculas porfavor.

    Mmmmmmmm voy a probar esa opcion. gracias, perdon por las mayusculas!! :D





Has perdido la conexión. Reconectando a Hardlimit.