Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

¿Quien chapotea dentro de mi caja?



  • Pues el caso es que despues de realizarle el primer mantenimiento serio a mi sistema de RL tras montarlo hace ya casi un año; ademas de conseguir ganar un poco de rendimiento (1 ó 2º C menos) me ha aparecido un ruido parecido a un chapoteo.
    Antes del cambio no habia ruido, solo el del ventilador del radiador, pero ahora puedo escuchar perfectamente ese molesto chapoteo parecido al que hace un WC cuando se termina de llenar.
    En pricipio creia que eran burbujas de aire que se me habian quedado dentro, asi que volvi a purgar el circuito y puse bastante cuidado de eliminar todas las burbujas.
    Dentro del circuito no se ven burbujas viajando por los tubos, y el ruido no proviene de la bomba, sino del radiador.
    El sistema es en linea y se compone de radiador BI normal, Eheim 1048, bloque O4P Magnum y de líqudo tras el mantenimiento he puesto agua destilada sin ningun aditivo mas.
    ¿Que os parece?, ¿os ha pasado?.



  • Se te pueden haber quedado burbujas dentro de la bomba que no querran salir 🙂 a mi me suele pasar

    Otra posibilidad es que al no usar ningun aditivo que suba la viscosidad no estes acostumbrado al ruido del aguita pura y dura… ya que la bomba hara circular el agua mas rapido.

    De todas formas mueve un poco la bomba para ver si quedan burbujas dentro



  • Zui en el tema de la bomba, la he zarandeado un poco pero ahí no esta el problema, ni el ruido, que como comentaba esta en el radiador.
    El circuito no parece tener aire aunque me puedo equivocar.
    Podría ser que ahora al ser la densidad menor, el agua circule mas rápido y el haga ruido al entrar en el radiador. Antes tenia como liquido el que ponia Maz en los AS-02 y que creo que era agua destilada + WW.
    Me gustaria saber si los que teneis montados sistemas en linea (o con deposito) y useis agua destilada sin ningun aditivo mas teneis ese chapoteo en vuestro radiador.



  • eso es aire en el radiador, por eso al montarlo (en caso de ser in BI) lo ideal es ponerlo horizontal de forma que la entrada del liquido sea por la parte de abajo y la salida por la parte de arriba asi fijo que se quita todo el aire, de otra forma hay que agitar el radiador varias veces para que se vaya el aire



  • Pues por si las moscas he separado el conjunto radiador-Jamicon de la parez de la caja y he estado un rato agitando y nada, no he visto que salieran burbujas de aire por el tubo de salida.
    Creo que va a ser lo que ha sugerido Zui y al usar agua destilada sola el agua circula ahora mas rapido y produce este chapoteo al entrar en el radiador, de todas formas espero los comentarios de quienes usen agua sola en su circuito para confirmarlo.


Accede para responder