Apic Mode


  • 0

    La verdad es que he estado Buscando por el Foro y me salieron estos resultados. Y el tema es que, sigo sin pillar mucho el significado de esta opcion que figura en mi bios.

    Es que lo curiso viene a que, estaba trasteando con la AN7 y nada, pues me pase un poco con el FSB y me dio un pantallazo azul mencionando un parametro de la bios, y yo me quede todo loco. El caso es que no recuerdo si era APIC, o mas bien era ACPI.
    Y es que creo que son dos cosas diferentes, no?? Tambien busque en el foro lo de ACPI .

    En fin…si alguien me puede "culturizar" un poco mas, seria genial :) . Un saludo!!

    Editado:

    Ya vi la funcion de ACPI en la bios, probare haber que pasa...

    La verdad es que conocer bien las funciones de la bios es muy util. He buscado informacion por hay:
    Primer enlace, [segundo enlace/URL.,



  • 1

    Buscando, buscando, he encontrado esto:

    APIC, acrónimo en inglés de Advanced Programmable Interrupt Controller.

    Viene a ser un controlador de interrupciones, incorporado a la placa madre y diseñado por y para el multiproceso, concretamente para poder incorporar múltiples microprocesadores a la placa madre. Proporciona capacidad multiproceso, más IRQs y manejo más rápido de las interrupciones.

    Algunas placas madre soportan "Local APIC" a pesar de ser placas uniprocesador. La ventaja es un mejor (y más rápido) manejo de los IRQ.

    Espero que te aclare algo.



  • 2

    Thx! La verdad es que lei que si se modifica este valor…te toca reinstalar windows xp :(. A si que mejor, no me arriesgo.
    Saludos!!



  • 3

    Bueno, como este finde tenia tiempo y ganas, me puse a trastear con la AN7+ Barton(a falta de opteron, uno se entretiene como puede).
    Y me puse a investigar en la bios y aprendí cosillas nuevas.Pero el tema esta, enque ahora me vuelve loco el ordenata.
    Primero, me salio un pantallazo Avul que decia: IRQL_NOT_LESS_OR_EQUAL. Yo bien, investige por internet y mas o menos bin los posibles problemas. Claro, yo tmb tenia una ligera idea de que el problema deberia ser que una IRQ esta siendo usada por varios dispositivos.
    Bueno, pero lo mas gordo no era eso…por que estaba todo en Auto y no habia tocado nada. Tmb pense que podia ser la tarjeta pci de sonido, que habia quitado sin desinstalarla, o bien que quite lo de la bios cacheable, que parece ser usa tmb una IRQ. Tmb lei que podia ser problema de un puerto USB...Curiosamente dos puertos USB (los que estan al lado del IEEE) me han dejado de funcionar. Bueno, lo de los puertos USB es tema aparte, por que resulta que tenia pinchado hay el raton y hacia unas semanas, de repente se me iba el raton y al rato lo detectaba, como si lo sacara yo mismo del puerto.
    No se, puede que murieran los dos puetos usb :( . Y esta en garantia la placa, pero...me da una pereca manda la placa a la tienda donde la compre, joe.

    Bueno, total, que solucione(creo), poniendo los valores por defecto en la bios. Pero es que ahora, el problema que me da, es que con un ligero Overclock me da un error(pantallazo azul), y me informa sobre algo de la bios y, que reinstale Windows pero que en la instalacion pulse F7 para desabilitar el APCI. En fin, que yo ya no se si me estoy volviendo loco, o simplemente mi placa tiene ganas de tocar la moral.
    No se si alguien me comentara algo...pero tenia que desahogarme, jeje, Perdonad. Un saludo!!





Has perdido la conexión. Reconectando a Hardlimit.