Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Dfi infinity asquerosa



  • buenas a todos, os queria preguntar si habiais conseguido solucionar el problema q tenia tassadar con sus dfi infinity, ya q a mi me pasa algo parecido, despues de montarsela a un colega con un 3500, 2*512 kingston valueram, y una x800gto, no me deja ni instalar el windows, el disco duro es un maxtor sata(bueno el segund q pruebo, el primero q era igual me lo cambiaron en la tienda), se queda pillao antes de la pantalla en la q apretas F8, diciendo q esta examinando los discos.

    una de las veces q lo intente, cargo los archivos del windows, pero al entrar a la instalacion se queda pillao venga rato en lo wondows xp q decia tassadar, por otra parte le he conectadoo otro disco duro udma con el windows ya instalado, y entrar a windows entra, pero no se si lllevarla a devolver o si se podria hacer algo pa q vaya bien.
    un saludo y gracias de antemano.



  • Entra en la BIOS y mira si tienes la controladora SATA activada, es posible que esté desactivada.
    También ve a la web del fabricante del disco y mira si hay alguna incompatibilidad conocida entre el disco y la controladora SATA de la placa.



  • primero q nada gracias por responder, no he contestado antes porque estanba sin internet, despues de buscar en foros extranjeros, he visto q nforce4 y sata maxtor,= no va ni de conya
    al final cambie el disco por un seagate y todo de lujo
    gracias otra vez, un saludo



  • NF4 y Maxtor no son compatibles ?? Pero si yo los monto cada semana sin problemas. No se, ya se sabe que esto de la informatica no es una ciencia exacta.

    Un saludo.



  • Yo no creo que haya ninguna ciencia exacta, ni las matemáticas…

    PD : Cuanto es infinito / 5 ???



  • Vamos a ver, antes de todo deciros que yo tengo una tienda de informatica y llevo montando esa configuracion todas las navidades y la gente no se me queja.
    Si es cierto que NF4 y Maxtor no se llevan bien, pero NF4 y kingston a veces tampoco se llevan bien y yo sigo montandolos sin problema. A todo esto decir que los pasos para librarse de estos problemas son los siguientes:

    -Actualizar Bios de la placa siempre antes de instalar nada, las veces que haga falta sobre si misma hasta que la instalacion de windows deje seguir.
    -Una vez esto hecho y conseguido instalar windows, lo primerito es instalar los ULTIMOS drivers de NFORCE4 para AMD de la pagina de NVIDIA, antes que ningun otro driver o programa.
    -Y por ultimo instalar todo lo demas, si aun así siguiese dando problemas, volver actualizar la bios aunque sea la misma version sobre si misma, ya que al ser bios de 1 mega o mas, en estas versiones a veces parece como si no cogiese bien el .bin y hay que probar varias veces, no se por que pero asi funciona. Y la verdad con los que llevo vendidos, ya me dirás si he probado.

    Un saludo, espero haber sido de ayuda.


Accede para responder