Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema Cuelgues en juegos pepino



  • tengo un problema desde hace tiempo q creo q habia solucionado pero me ha vuelto a pasar: tengo el equipo de la fiorma.. antes tenia una 9600 XT y la cambie por la 6600gt a la q le puse el Zalman y todo bien… pero ahora me ha vuelto a pasar con el Oblivion: se keda el PC completamente CONGELADO. Temperatura CPU sobre 40º, vga 60º dirvers actualizados y provadas diferentes versiones y todo correcto... Podria ser la RAM q es de CAS 2,5 Twinmos?? Tengo la posibilidad de hacer la prueba con unas Kigston normales a ver q pasa... alguien sabe q mas puede pasar??



  • que fuente de alimentación tienes?? Si es baratera es normal que tengas esos cuelgues con un prescott y una 6600gt



  • tengo una de 500W generica, pero el P4 no es Prescott, es Northwood osea q se calienta menos… aunque tu crees q se cuelga por la fuente¿


  • Veteranos HL

    Muchas veces drivers nuevos dan problemas, yo tuve ese problema con unos Catalyst de ATI, y tuve que volver a una version anterior de ellos, prueba a desinstar los nuevos y pon los anteriores a ver que tal…. :sisi:
    Por lo que veo has pasado de ATI a NVIDIA, mira si has desinstalado bien los drivers de la anterior tarjeta, utiliza un programa que se llama: DRIVER CLEANER, este programa limpia hasta entradas en el registro y ademas viene en castellano. :sisi:



  • eso lo he exo varias veces… no pq tuviera este problema (que tambien..) sino ya por ir actualizando... y da igual los drivers q tengan... si tiene q petar, peta

    le he peidio a mi cuñado q me cambie sus Kingston por mis Twinmos a ver si asi se arregla...



  • Pasales un memtest antes de nada. Supongo que no tendras ni la grafica ni la cpu con oc. Has probado, como te han dicho, unos drivers mas viejos ?

    Suerte.



  • No tengo OC en nada… ocn drivers nuevos tb me pasa... y lo del memtest creo q lo hice una vez y me dio bien... o no recuerdo si lo acabé cancelando pq no sabia si era normal q tardara TANTO!!

    He oido por ahi de un memtest2. Es verdad?? si es asi lo pasare


  • Global Moderator

    El que se usa es este. Descomprime el zip y quema la imagen en un CD, luego botea el ordenador con él y dejalo pasando el test numero 5 (el orden para hacerlo creo que era, "c","1","3","5","Enter","0"). El test no termina nunca, dejalo almenos durante 1 hora.



  • ostia merci.. luego lo hago
    espero q me de algun error y asi ya se a q se debe ;D



  • Nas noches a todos.. os informo: me ha comentado un colega q podria ser tema de voltajes. Me he instalado el MotherBoard Monitor y si miro la linea de 3.3 i la de 12 V (las de la placa), me oscilan ente 3,22-3,25 y entre 11,18-11,30… esta último es un poco preocupante no creeis¿??


  • Global Moderator

    Bueno, las lecturas de la placa base tambien pueden ser erroneas. Lo que deberias hacer con el ordenador en marcha (en idle y en full load) es comprobar con un tester en un molex la linea de 12V (negro y amarillo) a ver que lecturas te da.
    Si son reales pues puede que hayas encontrado la causa del problema, 11.18V es una valor demasiado bajo y puede provocar inestabilidad, y eso suponiendo que sea a plena carga y ojo, que cuando se juega la fuente de alimentación es cuando más estresada va. La gráfica en full load suma un buen pico de wattios en el consumo del ordenador.
    Mira si el mbm te permite enregistrar en un fichero los voltajes y lo compruebas mientras juegas.


Accede para responder